Does the DSiWare Hax work without a A9LH 3DS?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Polarise, Nov 27, 2016.

  1. Polarise
    OP

    Polarise GBAtemp Advanced Fan

    Member
    794
    97
    Jul 12, 2016
    United States
    Hello, I just got a New 3DS XL with 11.0. Does the DSiWare Hax work without A9LH on my new 3ds xl?

    https://github.com/yellows8/3ds_dsiwarehax_installer/releases

    Does this mean that I don't have to use my second 3ds and wait for system transfer? I do have access to homebrew. I could also ask Nintendo to move my NNID from 2DS to New 3DS XL to re-install Legend of Exidia. That would be cool if it worked!
     
  2. Skyshadow101

    Skyshadow101 The Sky Is The Limit!

    Member
    924
    318
    May 22, 2016
    United States
    The Underground
    No, it won't under any circumstance. You need to use GodMode9 to insert the save, and the only way to get that kind of access is through A9LH.
     
    Last edited by Skyshadow101, Nov 27, 2016
  3. ThisIsDaAccount

    ThisIsDaAccount GBAtemp Advanced Fan

    Member
    603
    237
    Apr 8, 2016
    United States
    Supposedly, there might be a release coming out later on that will enable dsiware downgrades with just access to Homebrew and dsiware. At the moment, you need a second 3DS unless you have a hardmod.
     
  4. Xiphiidae

    Xiphiidae ξίφος εἶδος

    Member
    2,080
    1,016
    Sep 13, 2009
    Australia
    Actually, you can do a DSiWare downgrade from a source system with CFW & EmuNAND; A9LH itself isn't a necessity (though it's strongly recommended).
     
    wormdood and Polarise like this.
  5. wormdood

    wormdood pirate booty inspector

    Member
    3,549
    1,498
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    please read https://3ds.guide/dsiware-downgrade
     
  6. Polarise
    OP

    Polarise GBAtemp Advanced Fan

    Member
    794
    97
    Jul 12, 2016
    United States
    My wait limit for 2ds transfer is in 2 days anyways. I do have a 2DS with A9LH and DSiWare Hax installed. Then I will update and transfer to the new 3ds xl. And do the NFIRM downgrade to downgrade to 9.2
     
    Last edited by Polarise, Nov 27, 2016
  7. mikey420

    mikey420 GBAtemp Fan

    Member
    443
    132
    Dec 11, 2015
    United States
    So why are people claiming it impossible. A unit using 9.2 or below with an emunand on the latest will work fine for the dsiware hax install. Though godmode9 males it easier to do this isn't needed. And plus it should be able to inject to the emuna d partition from sysnand on 9.2 or bellow (Run through hbl as .3dsx file)
     
  8. wormdood

    wormdood pirate booty inspector

    Member
    3,549
    1,498
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    see my sig for an answer
     
  9. iAqua

    iAqua GBAtemp Addict

    Member
    GBAtemp Patron
    iAqua is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,752
    2,262
    Dec 7, 2015
    Antarctica
    Run GodMode9 through brahma instead of a9lh.
     
  10. Skyshadow101

    Skyshadow101 The Sky Is The Limit!

    Member
    924
    318
    May 22, 2016
    United States
    The Underground
    Last edited by Skyshadow101, Nov 27, 2016
  11. mikey420

    mikey420 GBAtemp Fan

    Member
    443
    132
    Dec 11, 2015
    United States
    I don't need to read it to know you are wrong as I've done so without the A9LH myself.
     
  12. wormdood

    wormdood pirate booty inspector

    Member
    3,549
    1,498
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    please re-read the thread my point is your point so if im wrong then so are you
    here is a recap


    @Skyshadow101 says you need a9lh
    i provide proof to the contrary
    you asked why people say its impossible then
    i reply because they cant read
    (here is where you seem to get confused)
    you tell me that im wrong and that its possible

    by the way the link i provided is directly out of plailects guide
    i dont need/want to lie
     
    Last edited by wormdood, Nov 27, 2016