Does the 3DS read flashcards?

Discussion in '3DS - Flashcards & Custom Firmwares' started by TheNewLeaf, Jun 27, 2017.

  1. TheNewLeaf
    OP

    TheNewLeaf Newbie

    Newcomer
    3
    0
    Jun 27, 2017
    United States
    I'm a little new to the Homebrew community, and I am trying to find ways to launch Homebrew using an old 3DS, with the latest update. One of my thoughts was that I could probably put the Homebrew junk I need for launching onto a flashcard, and simply boot it up. Knowing Nintendo though, they probably wouldn't allow that to happen, but I don't know if they really do.
    TL;DR (For some reason, I guess), I am wondering if a 3DS will recognize flashcards on 11.4.
     
  2. Pyra

    Pyra GBAtemp Fan

    Member
    306
    154
    May 7, 2017
    United States
    Ohio, USA
    They usually only work with CFW, so most of the time, not on stock.

    Getting CFW on 11.4 is possible if you really want to, but using a flashcart on stock isn't, in almost every case.

    Sent from my SM-G360T using Tapatalk
     
  3. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    3,438
    2,290
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    Any decent modern card will. The r4i gold card from nds-card.com works perfectly. Ones that won't work are older cards that are no longer being supported and updated.
     
    slaphappygamer likes this.
  4. Pyra

    Pyra GBAtemp Fan

    Member
    306
    154
    May 7, 2017
    United States
    Ohio, USA
    Oh ok, don't listen to me then OP.

    Sent from my SM-G360T using Tapatalk
     
  5. lone_wolf323

    lone_wolf323 GBAtemp Advanced Fan

    Member
    814
    270
    May 27, 2011
    Canada
    you cannot load homebrew with using data put onto a flash cart, aswell old 3ds systems dont have working payloads on 11.4 to even boot homebrew apps
     
    Quantumcat and Pyra like this.
  6. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    3,438
    2,290
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    Do you want to load 3ds homebrew or ds homebrew? Ds homebrew mostly works, but a ds flashcart would not give you access to 3ds homebrew. You were a bit vague about what you want OP
     
  7. TheNewLeaf
    OP

    TheNewLeaf Newbie

    Newcomer
    3
    0
    Jun 27, 2017
    United States
    Does the card require CFW?
     
  8. Magical Sheep

    Magical Sheep The Super Stylish Black Cat

    Member
    283
    132
    Jan 22, 2016
    United States
    The Metaverse
    Some of them don't. The older ones do, and maybe a few of the newer ones.
    I got an R4i 3DS (by mistake, actually) from nds-cart.com and it works just fine on stocks systems on 11.4.
     
  9. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    3,438
    2,290
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    I also confirm r4i 3ds gold rts from nds-card.com works fine
     
    slaphappygamer and Magical Sheep like this.
  10. hurrz

    hurrz GBAtemp Regular

    Member
    197
    74
    Apr 17, 2017
    Gambia, The
    Do you know anything about the (probably outdated and not supported) SuperCard DS(i)One if it works in a CFW 3DS using TWLoader?

    Same question goes for NTRboothax. As it is that old, I suppose it would not be supported but maybe I am just wrong.

    I'm just asking this because I got one. Haven't tried 1st question so far because I would have to find it somewhere in the basement. Now, I would like to know if it is worth looking for it.

    I know there is no officially supported (list of) flashcards for NTRboothax but a reply like "nope, your SuperCard DS(i)One is definitely too old to be even considered to be on that list" would be great and helpful for me, iykwim.



    TL;DR
    Is the SuperCard DS(i)One supported by CFW 3DS (TWLoader) and by NTRboothax or is it just too old and would never be supported (at least not for NTRboothax?)?
     
  11. Magical Sheep

    Magical Sheep The Super Stylish Black Cat

    Member
    283
    132
    Jan 22, 2016
    United States
    The Metaverse
    It may not be. TWLoader seems to only support the 2nd edition/generation of SuperCard, but it should work just fine from the home menu if you're on Luma. You could always try using it in TWLoader and see what happens. (Just be sure to backup anything on it first, just in case.)
    We don't really know anything about NTRboothax, though I think the Acekard 2i (?) was confirmed, or at least rumored to be confirmed.
     
    hurrz likes this.
  12. hurrz

    hurrz GBAtemp Regular

    Member
    197
    74
    Apr 17, 2017
    Gambia, The
    Thanks for your answer! I posted the 2nd question here to not get roasted in the NTRboothax thread because I know there is no confirmation for this (and I don't know anything about reflashable flashcards).

    Why would there be a need for a backup before inserting the flashcard and launching it in TWLoader (just for my information, I would backup then!)?
     
  13. Magical Sheep

    Magical Sheep The Super Stylish Black Cat

    Member
    283
    132
    Jan 22, 2016
    United States
    The Metaverse
    Backing up is just a precaution. I'm pretty sure TWLoader just looks for a few specific things, and then goes about it's way. It's always nice to keep backups though. One of my carts killed a MicroSD and I lost all the stuff on the it.
    I doubt TWLoader really modifies anything besides saves, but since compatibility is questionable, it could possibly corrupt any saves, so it's always nice to be safe.

    Honestly, I didn't even know reflashable carts were a thing up until the Poc for NTRboothax came around. Hopefully more info on the exploit comes around soon. :D
     
    hurrz likes this.
  14. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    3,438
    2,290
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    No card officially confirmed, but all logic points to acekard seeing a ntrboothax release. Mainly because it's flashable and normmatt was an akaio dev
     
    hurrz and Magical Sheep like this.
  15. hurrz

    hurrz GBAtemp Regular

    Member
    197
    74
    Apr 17, 2017
    Gambia, The
    Thanks! @Magical Sheep I thought you meant that this might affect my console('s SD card) but you meant the flashcard('s one). So that is what's supposed to be backed up, alrighty.

    Also thank you @TheCyberQuake ! I remember the good old Doodlebomb times, haha. Now it's already a long time that Igot CFW on my 11.4 system.

    This community is just great! Have a nice day all! :-)
     
    Last edited by hurrz, Jun 27, 2017
    Magical Sheep likes this.
  16. hurrz

    hurrz GBAtemp Regular

    Member
    197
    74
    Apr 17, 2017
    Gambia, The
    Well, I backed up my flashcard's SD card and inserted my SuperCard DSOne in my N3DSXL on 11.4 with CFW.

    My console recognises the flashcard and it appears in home menu but when I try launch it from there, an error (without a code) appears and I have to restart the system by holding the power button.

    In TWLoader, a white screen appears when I try to launch Slot 1 card (SuperCard DSOne).

    Any help to solve this problem? Or is my flashcard just too outdated? In my NDS it is still working by the way.

    Thanks in advance!
     
    Last edited by hurrz, Jun 29, 2017
  17. Magical Sheep

    Magical Sheep The Super Stylish Black Cat

    Member
    283
    132
    Jan 22, 2016
    United States
    The Metaverse
    When you download TWLoader, there's a folder called "flshcardsroot (all)" Did you put the stuff from there on the flashcart's SD root? I have no idea what TWLoader does with flashcarts, since I don't use the feature, though it's strange you can't launch the cart from the home menu.
    This could help possibly for just using it on the 3DS: https://gbatemp.net/threads/r4-stage2-twl-flashcart-launcher-and-perhaps-other-cards-soon™.416434/
     
    hurrz likes this.