1. runetoonxx2

    OP runetoonxx2 GBATemp's Cancer
    Member

    Joined:
    Jan 15, 2014
    Messages:
    1,502
    Country:
    United States
    just asking cause nintendo patched stuff
     
  2. SomecallmeBerto

    SomecallmeBerto The Anti-Hero
    Member

    Joined:
    Dec 17, 2014
    Messages:
    1,097
    Country:
    United States
    Not that I've seen. What CFW are you running?
     
  3. Olmectron

    Olmectron GBAtemp Addict
    Member

    Joined:
    Dec 31, 2012
    Messages:
    2,444
    Country:
    Mexico
    It doesn't seem to be the case. Most people are reporting working emuNAND, no problems so far.

    I just installed the Hyrule Warriors Japanese demo, and used NTR langemu plugin to load id via ReiNAND emuNAND in 10.4, and everything worked alright.
     
  4. runetoonxx2

    OP runetoonxx2 GBATemp's Cancer
    Member

    Joined:
    Jan 15, 2014
    Messages:
    1,502
    Country:
    United States
    was asking on reinand and debating if i want to update or naw
     
  5. runetoonxx2

    OP runetoonxx2 GBATemp's Cancer
    Member

    Joined:
    Jan 15, 2014
    Messages:
    1,502
    Country:
    United States
    soo no problems with cia on 10.4 emunand?
     
  6. Olmectron

    Olmectron GBAtemp Addict
    Member

    Joined:
    Dec 31, 2012
    Messages:
    2,444
    Country:
    Mexico
    Not so far.
     
  7. runetoonxx2

    OP runetoonxx2 GBATemp's Cancer
    Member

    Joined:
    Jan 15, 2014
    Messages:
    1,502
    Country:
    United States
    k ty very much then ill update
     
  8. carlitos92jose

    carlitos92jose Advanced Member
    Newcomer

    Joined:
    May 11, 2010
    Messages:
    93
    Country:
    United States
    Always make a backup of your emunand just in case
     
    Olmectron likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - problems, emunand, install