Do i need to update Cfg Loader?

Discussion in 'Wii - Backup Loaders' started by lewys87, Nov 18, 2011.

Nov 18, 2011
  1. lewys87
    OP

    Newcomer lewys87 Member

    Joined:
    Sep 13, 2009
    Messages:
    18
    Country:
    United States
    I have a quick question regarding Cfg loader. I have been using it for a few months now to play wii games from a hard drive and was wondering if i need to update it to be able to play skyward sword or would it run fine on my current version which is 67 (it also says 249 [frag] at the end and i don't know if that would be useful to you).

    I have never updated it and all my games run fine on there even the latest one i downloaded which was disney universe.
    So would i need to upgrade or will it run fine? Will i need to change any settings?
    Also would an American version of the game work on a UK wii? of would they both have to be from the same region?

    Thanks
     
  2. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden
    If it works - you dont have to update, if it doesnt work - you have to update. Quite simple really :)

    If your Wii is set to region free NTSC versions works fine on PAL.
     
  3. Heran Bago

    Member Heran Bago Where do puyo come from?

    Joined:
    Nov 6, 2005
    Messages:
    2,851
    Location:
    Foggy California
    Country:
    United States
    There are mixed reports. Try it and see if it works and then if doesn't try installing stuff. The general consensus is a d2x cios is more important.

    We have a section of the site for small questions like this where guys like Lucif3r can get slightly more recognized for helping newbies and the main forum doesn't get cluttered with short topics.

    http://gbatemp.net/index.php?app=ask
     

Share This Page