DLDI Auto-Patch

Discussion in 'Supercard' started by AeroHex, Nov 1, 2008.

Nov 1, 2008

DLDI Auto-Patch by AeroHex at 1:20 AM (3,253 Views / 0 Likes) 2 replies

  1. AeroHex
    OP

    Banned AeroHex Banned

    Joined:
    Sep 8, 2008
    Messages:
    498
    Country:
    Australia
    is there a way to turn auto dldi patching off for one file
    the rest can auto

    cause:

    im using ysmenu via dstt kernal vai bliss multiloader
    and if i wannt to load ysmenu via super card menu it auto patches it and stuffs it up

    -hex
     
  2. Minox

    Supervisor Minox Spytech Employee

    Joined:
    Aug 27, 2007
    Messages:
    5,615
    Country:
    Sweden
  3. DanTheManMS

    Member DanTheManMS aka Ricochet Otter

    Joined:
    Jun 2, 2007
    Messages:
    4,325
    Location:
    Georgia
    Country:
    United States
    Just open up the patch menu and turn off DLDI patching. If I understand it correctly, this will disable the automatic DLDI patching for that *.nds file only.

    Or you could use DLDI no-autopatch like Minox_IX suggested.
     

Share This Page