disk error

Discussion in 'Wii - Hacking' started by trunksv2, Dec 24, 2008.

Dec 24, 2008

disk error by trunksv2 at 10:58 PM (1,326 Views / 0 Likes) 13 replies

  1. trunksv2
    OP

    Newcomer trunksv2 Member

    Joined:
    Dec 24, 2008
    Messages:
    16
    Country:
    Netherlands
    I am getting a disk error with the softmod gamma v0.3 with the games:

    mario and sonic at the olympics and family ski

    All other games I tried are working fine.

    Error says something like: error, eject disk and restart wii, See wii manuel.

    what could be the problem?

    thanks
     
  2. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Did you install the Gamma cIOS?
     
  3. Arendo

    Member Arendo GBAtemp Regular

    Joined:
    Dec 22, 2008
    Messages:
    137
    Country:
    Netherlands
    he says other games work fine, so he probably has, right?

    anyway, sounds a lot like the 002 error - eject disc, power off wii - although I'm not sure if that's possible with mario and sonic @ olympics and family ski...

    other possibilities that come to my mind are: bad ISO or bad burn...
     
  4. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    I'm almost sure famility sky is one of the games not working with beta, but working fine with gamma. There are only a few games not working with beta.
     
  5. Arendo

    Member Arendo GBAtemp Regular

    Joined:
    Dec 22, 2008
    Messages:
    137
    Country:
    Netherlands
    well, your knowledge is undoubtedly superior to mine, but when one installs the gamma loader, don't they automatically install the gamma cios? I mean, I think my loader came with the cios?
     
  6. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Some people have still the beta cIOS installed and only "install" the loader. And others have some noob pack installed, and then it's important if the person who collected the stuff for this is a noob himself or not. I seriously can't understand >90% of the channel guys, they seem to think a channel is the usual way to run a homebrew application. I think it's all the "noob pack uploader"'s fault, as a noob which used such a pack still doesn't know anything.
     
  7. Arendo

    Member Arendo GBAtemp Regular

    Joined:
    Dec 22, 2008
    Messages:
    137
    Country:
    Netherlands
    can't completely agree with you on that one, I used a n00b pack for both my psp downgrade and wii downgrade, and for the psp homebrew scene I've been a huge help to a lot of people in their error fixing/downgrading processes... for the wii homebrew scene my knowledge about stuff is growing exponentially each day...
    thing is, everyone has to start at 0 one day, but only 10 out of 100 know they need to research stuff, learn stuff about what they're doing... the problem with the other 90 mostly isn't stupidity or cluelessness, but simple ignorance - which is the biggest fault of mankind in general...
     
  8. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Ok then you were a differend kind of noob than the usual noob. But my problem are the people packing noob packs or writing noob tutorials with channels only. These people are the reason why a lot of people around here still don't know how to download an application for themselves and run it from the HBC. Yes i'm talking about downloading something, getting the .dol out of a .zip, putting it in the correct place and run it, nothing special.
     
  9. IronMask

    Member IronMask Official WiiStuntman First to Test ciosCorp!

    Joined:
    Sep 21, 2008
    Messages:
    850
    Location:
    Somewhere in USA
    Country:
    United States
    I always use the .dol(if I don't need to install a cios first) first to test out what I downloaded and if I find that I like it and want to use it alot then I may download a channel... but WiiPower is absolutely, right in his points.
    Do you think WiiGator, Waninoko, Crediar, etc. started inserting channels to launch hombrew before .dols and .elfs? I know most of you are here because you heard about a backup launcher that works without a modchip....Yes, indeed this is great NEWS! Merry Xmas, but that is not Santa brings you from the homebrew world of consoles... So stick to digging this stuff out your self and seeing what makes it tick!
    In the long run it pays off to know this because it is really only the surface. I happen to have a few other favorites besides the loader....


    Good point, WiiPower...

    Merry Xmas
     
  10. SirSweeps

    Newcomer SirSweeps Advanced Member

    Joined:
    Dec 5, 2008
    Messages:
    91
    Location:
    USA
    Country:
    United States
    Agreed ... But I think its more about people wanting a quick fix ... I do a lot of Computer recoveries, and from that alone I realized early on that people don't want to learn. All people want is for it to work and if it doesn't then they ask someone who can make it work so they themselves don't have to be bothered ....
    Humanity .... jeeze...
     
  11. air2004

    Member air2004 Air

    Joined:
    Oct 24, 2008
    Messages:
    1,536
    Location:
    Anytown
    Country:
    United States
    mario/sonic works if decrypted and I know it works under wanis org. loader , that was the first game I got when I soft modded like 3 months ago
     
  12. trunksv2
    OP

    Newcomer trunksv2 Member

    Joined:
    Dec 24, 2008
    Messages:
    16
    Country:
    Netherlands
    Yeah I am a noob, but aren't forums like this made for noobs like me to get some help from the experts?

    I (think) I did the following: (WII is version 3.4U)

    1. With WAD_Manager_v1.3 I installed IOSIOS16-64-v257-prod.wad
    2. With wadmanagerios16 I installed cIOS_fix.wad
    3. I runned IOS-Downgrader_v1

    Then I followed instructions it he HOW_to.txt:

    4. In the homebrew channel select cIOS Installer and install that - all files required are also in the zip so it should be quick (Thanks WiiGator)
    5. Select number 6 - WAD manager and install the BackupLoaderChannel0.3.wad file (Thanks Tgames)
    6. Burn your ISO to disc (no need to patch them with this version) and get ready to play games.


    I burned the .iso game with imgburn 2x speed on a Taiyo Yuden DVD-R


    I will burn it again to see if a bad burn was the problem,

    Thanks
     
  13. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Gamma consists of two parts, the loader and the cIOS. You need both, if one of these parts is from beta some games may work but not all. Make sure you have the gamma cIOS installed, if you install it before you "install" the loader or after doesn't matter.
     
  14. trunksv2
    OP

    Newcomer trunksv2 Member

    Joined:
    Dec 24, 2008
    Messages:
    16
    Country:
    Netherlands
    I think I have the beta version.

    If I look at: http://wiki.gbatemp.net/wiki/index.php/Backup_Launcher_v3#M

    It says mario and sonic at the olympics doesnt works with beta, so that could be the problem.

    So how can I delete the beta and install the other version? (Where can I find that one, I see only links for the beta version)


    Thanks for the help
     

Share This Page