Disapperaing cias on emunand

Discussion in '3DS - Flashcards & Custom Firmwares' started by Eddypikachu, Jan 27, 2016.

  1. Eddypikachu
    OP

    Eddypikachu GBAtemp Fan

    Member
    373
    127
    Mar 25, 2015
    United States
    So recently Ive installed some japanese cias on my US 3ds, they're region free so they work appear and boot perfectly. but sometimes when I suspend the software and go to something like the friends lists and come back the japanese cias disappear from the menu entirely, and force me to reboot the system in order for them to reappear, in which they reappear wrapped up in a present everytime they reappear. All the other US cias are always present and it only the japanese ones are disappearing. Im on emuNAND 10.5 and sysNAND 9.2 Does anyone know whats going on?
     
  2. Eddypikachu
    OP

    Eddypikachu GBAtemp Fan

    Member
    373
    127
    Mar 25, 2015
    United States
    I used FBI to install them, should I have used Devmenu? Is it part of the 10.5 update? Is this a known issue?
     
  3. HyeVltg3

    HyeVltg3 Advanced Member

    Newcomer
    81
    8
    Aug 19, 2012
    Canada
    Oh dam, I just updated EmuNAND to 10.5 and noticed all my game CIAs, Devmenu and Bigblue are all gone from my HOME menu, I can still see them in Data Management.
    Same as OP;
    SysNAND 9.2 U
    EmuNAND 10.5 U

    I dont have any J specific CIAs, mostly Undubs, which are usually USA or RF.

    EDIT: Spoke a tad bit too soong, rebooted and my games reappeared but I'm still missing the CIA Installers...and I've rebooted a few since I posted.
     
    Last edited by HyeVltg3, Jan 27, 2016
  4. Eddypikachu
    OP

    Eddypikachu GBAtemp Fan

    Member
    373
    127
    Mar 25, 2015
    United States
    Its really annoying having to reboot everytime I want to play Fire Emblem IF
     
  5. reiyu

    reiyu Canadian, eh?

    Member
    861
    187
    Jan 8, 2008
    Canada
    unlink your nands.
     
  6. Eddypikachu
    OP

    Eddypikachu GBAtemp Fan

    Member
    373
    127
    Mar 25, 2015
    United States
    Theyre already unlinked, the japanese cias still disappear when I enter either friend list or web browser
     
    Last edited by Eddypikachu, Jan 27, 2016
  7. HyeVltg3

    HyeVltg3 Advanced Member

    Newcomer
    81
    8
    Aug 19, 2012
    Canada
    Unlinked as well.
    Should mention o3DS.
    Cant test with J CIAs as I cant install any new CIAs on EmuNAND.
    I can see and run Devmenu and Title Manager on SysNAND but they're nowhere to be found when I boot back into EmuNAND.