DIOS MIOS Issue

Discussion in 'Wii - Backup Loaders' started by Surenuff, Jul 21, 2014.

  1. Surenuff
    OP

    Surenuff Newbie

    Newcomer
    2
    0
    Jul 21, 2014
    United States
    Alright so I've basically looked high and low for a solution to this problem but so far I've come up empty handed. You see I'm trying to get DIOS MIOS to work for me properly for Tales of Symphonia (The first disc) but every time it gets past the locating memory card and starts going to the actual games it just upright crashes. I've tried looking at the DIOS MIOS compatibility list and it says it should work fine for the European version but I'm using the American version but I don't really think that would cause much of an issue really since my console is NTSC to begin with. I honestly don't know what to do beyond this point so if anyone could offer me assistance I would greatly appreciate it.
     
  2. Surenuff
    OP

    Surenuff Newbie

    Newcomer
    2
    0
    Jul 21, 2014
    United States
    So can anyone help me out or am I just out of luck? I tried changing the boot method and even using a different usb device but alas the issue persists.
     
  3. fatherjack

    fatherjack GBAtemp Fan

    Member
    365
    37
    Jul 3, 2007
    Still Here
    did you look at it here:
    http://wiki.gbatemp.net/wiki/DIOS_MIOS_Compatibility_List

    cause it appears that NTSC game with DM 2.6.1 via USB Loader GX r1209 might work, also read the notes column - and good luck
     
  4. SomeWeirdSin

    SomeWeirdSin GBAtemp Regular

    Member
    104
    14
    Jun 14, 2014
    United States
    Under the bridge
    Is it just that game, or does something similar happen when loading any gc game?