Dios Mios Booter loading black screen when trying to boot game

Discussion in 'Wii - Hacking' started by cppietime, Dec 29, 2014.

  1. cppietime
    OP

    cppietime Newbie

    Newcomer
    1
    Dec 29, 2014
    United States
    I have Dios Mios booter on my Wii's Homebrew channel, and when I load the app, I can get to the loading selection alright, but when I choose my game(Twilight Princess), it just goes to a black screen that lasts indefinitely. The same thing happens whether the .iso is on SD or USB(both formatted to FAT32).
    The .iso was produced with discex.exe(came in a zip called Game Copy Creator) from a .gmc, which I tested w/ Dolphin and the .gmc does play fine.
    The SD should be able to load just fine as that's where all my apps and WADs are, I don't know for sure about the USB but the I get the same result for both. Also I have a disc in the Wii, but I've also tried w/o the disc. I've tried on all three boot options, both NEW options bring this black screen, while the OLD brings some exception I couldn't quite make out then goes back to the HB channel.
    Does anyone know why this might be happening or how I can fix it? Is the problem perhaps with the exe I used to get the iso? Could anyone point me to one that they know works if that might be the case?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice