DevMenu "NSP file is corrupted" Error on installation

Discussion in 'Switch - Backup Loaders & Modchips' started by waytoodeep03, Apr 22, 2019.

  1. waytoodeep03
    OP

    waytoodeep03 Member

    Newcomer
    2
    Mar 15, 2017
    United States
    I have a fat32 samsung 256 gb drive. Other games install correctly. as a matter of fact this exact nsp used to install correctly but i applied an update to get more dlc and the game stopped working so i deleted everything.

    So now when I try to install the nsp via devmenu so i can bypass the firmware requirement it get this error

    nsp file is corrupted (result:0x00011805)

    The only difference is my old installation was on exfat and since ive switched over to fat 32 and am installing via split files from my sd card

    Anyone experience this?
     
  2. blahblah

    blahblah GBAtemp Maniac

    Member
    8
    May 16, 2018
    United States
    Dev Menu is very, very picky about what it will install. Use either Goldleaf or Tinfoil DZ. Dev Menu does not support bypassing the update requirement.

    Also, update to at least 7.0.1. No reason to still be on older versions.

    Is the game Smash, by chance? The latest update for Smash requires 7.0.1 and you cannot bypass the requirement.
     
    Last edited by blahblah, Apr 22, 2019
  3. waytoodeep03
    OP

    waytoodeep03 Member

    Newcomer
    2
    Mar 15, 2017
    United States
    yep it is smash and kart deluxe. Everything else installs and runs fine. these two are giving so many problems
     
  4. blahblah

    blahblah GBAtemp Maniac

    Member
    8
    May 16, 2018
    United States
    You need to update to 7.0.1 or 8.0.0. You cannot play Smash 3.0 without updating to at least 7.0.0.

    First, update your custom firmware. Which custom firmware are you using?
     
    Last edited by blahblah, Apr 22, 2019
  5. waytoodeep03
    OP

    waytoodeep03 Member

    Newcomer
    2
    Mar 15, 2017
    United States
    im on sx os 6.2
     
  6. Goffrier

    Goffrier GBAtemp Regular

    Member
    3
    Dec 19, 2018
    United States
    install 7.0.1

    — Posts automatically merged - Please don't double post! —

    and follow the guide for updating on tx forum
     
    waytoodeep03 likes this.
  7. waytoodeep03
    OP

    waytoodeep03 Member

    Newcomer
    2
    Mar 15, 2017
    United States
    ok will do thanks!
     
  8. blahblah

    blahblah GBAtemp Maniac

    Member
    8
    May 16, 2018
    United States
    Update to latest SXOS. Grab https://files.sshnuke.net/ChoiDujourNXv101.zip. Extract, throw it in your Switch folder.

    You need to Google around for the Switch 7.0.1 firmware. We aren't allowed to link it here. Download it, extract it to a folder you will create named "701" on your SD card.

    Boot your Switch into SX OS, load ChoiDujourNX. Select the 7.0.1 folder. Select Choose in the botton right. When the firmware finishes scanning, select "7.0.1 (exFAT)" even if you do not use exFAT.

    Hit the start installation button and...that's it! For a Youtube walk through of how Choi is used, watch this segment of this video. Ignore the audio and the rest of the video.
     
    MUDD_BR likes this.
  9. Goffrier

    Goffrier GBAtemp Regular

    Member
    3
    Dec 19, 2018
    United States
    omfg for god sake no vidyas

    — Posts automatically merged - Please don't double post! —

    follow tx forum guide for updating
    they give you the updates and detailled instructions
     
  10. MUDD_BR

    MUDD_BR GBAtemp Advanced Fan

    Member
    6
    Nov 17, 2008
    Brazil
    Can I use this method for update my 6.x.x firmware with atmosphere instead of sx? Thank you again!
     
  11. blahblah

    blahblah GBAtemp Maniac

    Member
    8
    May 16, 2018
    United States
    Yes.
     
    MUDD_BR likes this.
Quick Reply
Draft saved Draft deleted
Loading...