Desmume stuttering/noise.

Discussion in 'NDS - Emulation and Homebrew' started by clarence1, Apr 10, 2011.

Apr 10, 2011

Desmume stuttering/noise. by clarence1 at 8:52 AM (5,249 Views / 0 Likes) 2 replies

  1. clarence1
    OP

    Newcomer clarence1 Newbie

    Joined:
    Apr 1, 2010
    Messages:
    6
    Country:
    Singapore
    I'm currently playing the game 'Sands of Destruction' on Desmume and there has been a lot of noise and stuttering when the characters speak. I've tried the all the voice synchronizing and toggling the frameskip limit on and off. Nothing seems to work. What can I do?
     
  2. shadowmanwkp

    Member shadowmanwkp Your roms are on another rom site

    Joined:
    Apr 17, 2008
    Messages:
    486
    Location:
    Vleuten, The Netherlands
    Country:
    Netherlands
    Have you tried changing the "synchronization mode" in the sound settings from "dual spu" to "synchronous"? I changed that setting one time and all of that irritating noise went away. If you haven't changed the interpolation in the same menu, I would also highly recommend changing it to "cosine"
     
  3. clarence1
    OP

    Newcomer clarence1 Newbie

    Joined:
    Apr 1, 2010
    Messages:
    6
    Country:
    Singapore
    yea. as i've said, i tried n, p z and tried adjusting to cosine as well.

    Right now, I've discovered that the noise and stuttering was due to me not using the firmware. I've utilised the firmware, but now the voices of the characters seem to echo instead.
     

Share This Page