Deleted System Menu 4.1E have BootMii. Please Help

Discussion in 'Wii - Hacking' started by Chardless, Dec 27, 2009.

  1. Chardless
    OP

    Newcomer Chardless Member

    Joined:
    Dec 11, 2007
    Messages:
    13
    Country:
    United Kingdom
    Hi All

    I have somehow managed to delete the System Menu from my Wii, i am able to use bootmii and get to the Homebrew Channel.

    I then tried Pimp My Wii to try to get it back but its not working, how the system menu went was my HBC was upside down and i have deleted the IOS61 or IOS60.

    Can anyone help or give me advice on what to do ?

    Thanks
     
  2. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    just do a nand restore from backup
     
  3. Thomas83Lin

    Member Thomas83Lin Retro Gamer

    Joined:
    Jul 22, 2009
    Messages:
    1,485
    Country:
    United States
    You need to re-install your system menu and its required IOS,

    And then install your setting.txt using setting replace tool.

    and if you have a nand backup just use that
     
  4. Chardless
    OP

    Newcomer Chardless Member

    Joined:
    Dec 11, 2007
    Messages:
    13
    Country:
    United Kingdom
    Can anyone help me please
     
  5. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    you want to reinstall your system menu and use settings replace tool
     

Share This Page