Damaged SD port

Discussion in 'Wii U - Hacking & Backup Loaders' started by isacvale, Jan 20, 2017.

  1. isacvale
    OP

    isacvale Newbie

    Newcomer
    6
    0
    Feb 2, 2011
    Brazil
    Sorry to bother, but the tutorials to run homebrew aren't working for me at all, and it seems the problem is my WiiU can't read the (or any) SD card - for example, wiiubru.com doesn't work but wiiubru.com/go does (finding no apps to load, of course).

    Which leads to my question: would it be possible to load the apps to an USB stick and avoid using the SD at all?

    Thanks in advance.
     
  2. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,547
    2,112
    Jun 23, 2014
    United States
    Indiana
    You can't avoid using an sd card unfortunately.

    Do you have another one that you can try? Format the card to fat32.
     
  3. isacvale
    OP

    isacvale Newbie

    Newcomer
    6
    0
    Feb 2, 2011
    Brazil
    Thanks for a quick answer. But yeah, I tried several sd cards already, and formatted them to fat32. Too bad for me, I suppose.
    Is there at least a way for me to be *sure* my sd slot is broken? I've found nothing in WiiU's own interface...
     
  4. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,547
    2,112
    Jun 23, 2014
    United States
    Indiana
    you could try to transfer a mii to your sd card using miimaker, and see if that works.
     
  5. isacvale
    OP

    isacvale Newbie

    Newcomer
    6
    0
    Feb 2, 2011
    Brazil
    You're right. That never occurred to me, but... it worked. It can definitely access the sd card. And I'm back to square one, not knowing what the heck is wrong. Thank you, though.
     
  6. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,547
    2,112
    Jun 23, 2014
    United States
    Indiana
    try loadiine.ovh, and make sure you have something on the sd card to load.
     
  7. yusuo

    yusuo GBAtemp Addict

    Member
    2,526
    883
    Oct 19, 2006
    I had this exact same issue yesterday, it wasn't until I formated my SD card at fat32 with 32bytes allocation that it suddenly all started working.

    Try that, let me know how you get on

    — Posts automatically merged - Please don't double post! —

     
  8. isacvale
    OP

    isacvale Newbie

    Newcomer
    6
    0
    Feb 2, 2011
    Brazil
    It worked perfectly! Thank you very much and kudos to you guys!
     
  9. yusuo

    yusuo GBAtemp Addict

    Member
    2,526
    883
    Oct 19, 2006
    Glad we could help, happy hacking