1. TheArcticFox15

    OP TheArcticFox15 Newbie
    Newcomer

    Joined:
    Jun 27, 2013
    Messages:
    6
    Country:
    United States
    So I have been trying to install D2x on my Vwii for almost 4 hours now and, its just not working. When I load up WiiFlow and, try to select the USB partition.... well there is no USB partition. The only option I can choose from is SD. I have been all over google to get the same results. I have tried installing it over and, over again but, its just not working. So has anyone ran into this issue and, know how to fix it. Or can someone direct me to a fix.
     
  2. TheArcticFox15

    OP TheArcticFox15 Newbie
    Newcomer

    Joined:
    Jun 27, 2013
    Messages:
    6
    Country:
    United States
    O yeah also when I try to load homebrew through usb the Wii U crashes.
     
  3. Deleted User

    Deleted User Newbie

    Great tutorial bro
     
    Zense likes this.
  4. lembi2001

    lembi2001 GBAtemp Fan
    Member

    Joined:
    Dec 29, 2015
    Messages:
    416
    Country:
    Do you have a seperate USB drive connected for your Wii Games?

    You cannot have one drive for WiiU and vWii.
     
  5. TheArcticFox15

    OP TheArcticFox15 Newbie
    Newcomer

    Joined:
    Jun 27, 2013
    Messages:
    6
    Country:
    United States
    I took out everything that uses usb on my Wii U and, I'm using a 32 gig usb stick at the moment.
    Also it worked on my roommates Wii U just fine. I'm the one that modded it
     
  6. smp1990

    smp1990 Newbie
    Newcomer

    Joined:
    Oct 31, 2016
    Messages:
    3
    Country:
    United States
    try swapping usb ports. only my tops works with v53 and wont play off sd cards. v52 works with bottom port and sd cards. you just have to hit right when installing the cios to get other options
     
  7. TheArcticFox15

    OP TheArcticFox15 Newbie
    Newcomer

    Joined:
    Jun 27, 2013
    Messages:
    6
    Country:
    United States
    Tried that to

    — Posts automatically merged - Please don't double post! —

    Ok so when I try loading homebrew off of a usb stick. The it wont recognize it if I use the second port but, It will read the usb stick from the first port but, I get a Exception error. So I know its reading the usb but, its crashing and, its not showing up on wiiflow
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - beta53, found,