Custom IOS 249 & Backup Launcher .3

Discussion in 'Wii - Hacking' started by mrnull, Nov 12, 2008.

Nov 12, 2008
  1. mrnull
    OP

    Newcomer mrnull Member

    Joined:
    Dec 29, 2003
    Messages:
    38
    Country:
    Phew.. So I just started getting into this homebrew scene, and unfortunately didn't find out about it until after the Oct. 23rd update. After doing lots of forum searches (and some googling) I finally got wiihttpd to run and stop giving CIOS errors. I used an IOS downgrader to get to where I am now, followed by the CIOS installer in the Backup Launcher .3 zip file. Unfortunately, I'm still having trouble.

    My CIOS is 249
    My Backup Launcher is .3

    Every time I try to launch a game that I personally backed up by ripping with wiihttpdump then buring to DVD-ROM booktype @ 2x, I get a line full of garbage that I think says something about identifying the DVD. From what I've told you, does it sound like I just have bad discs? Or am I using the wrong CIOS or Backup Launcher?

    Thanks!
     
  2. BIG MOE

    Member BIG MOE ๔*๖ LORD BIG MOE ™

    Joined:
    Oct 19, 2008
    Messages:
    1,253
    Location:
    Wiiland Hills
    Country:
    Syria
    could be 1 of 2 problems you might have :

    1- burn with DVD-R at 4x is the best settings , verbatim is known to be the best media as well .

    2- you have the wrong cios installed .
     
  3. djtaz

    Member djtaz PM's Full - Wadder Me

    Joined:
    Sep 21, 2008
    Messages:
    2,997
    Country:
    Ireland
    I think theres quite a few threads about this and nearly everyone has resolved it at some stage.
    Usually (as far as i remember reading) its to do with a bad install , but as Moe said above , both issues can cause it.
    Also it may be a game not on the compatibility list
     

Share This Page