1. StriderVM

    OP StriderVM GBAtemp Fan
    Member

    Joined:
    Jan 16, 2015
    Messages:
    432
    Country:
    Well, it is typically said that a 4.x firmware is preferred due to the mset exploit making things fast and easy..... So my question is...... Why 4.X ? Does the MSet exploit not work if the firmware is lower than 4.X ?
     
  2. DSpider

    DSpider GBAtemp Advanced Fan
    Member

    Joined:
    Mar 14, 2015
    Messages:
    560
    Country:
    Romania
    It should. But nobody cares. Once you set up the MSET exploit and you're on 9.8 emunand all of that doesn't matter.

    4.5 was the last exploitable firmware for a very long, long time.
     
  3. Quantumcat

    Quantumcat Dead and alive
    Member

    Joined:
    Nov 23, 2014
    Messages:
    15,149
    Country:
    Australia
    I don't think it works on firmwares lower than 4.x. I got a 3DS with firmware 2 point something and I was told to upgrade using a game (I used Virtue's Last Reward euro).
     
  4. BobDoleOwndU

    BobDoleOwndU GBAtemp Maniac
    Member

    Joined:
    Dec 28, 2013
    Messages:
    1,173
    Country:
    Canada
    I'm not sure if this is correct, but it could simply be because nobody bothered to develop the ROP chain for lower firmwares. I imagine that the MSet exploit existed on lower firmwares, but because 4.X was the last firmware that it was exploitable in, it was developed for that so the largest amount of people could use it.
     
  5. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die
    Member

    Joined:
    Jun 28, 2014
    Messages:
    3,464
    Country:
    United States
    Even 9.x mset requires a 4.x system cia.

    Most people don't care since emunand does everything
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - question, Curious, (again)