Cuppa Qs...

Discussion in '3DS - Flashcards & Custom Firmwares' started by Iamapirate, Jul 21, 2016.

  1. Iamapirate
    OP

    Iamapirate GBAtemp Regular

    Member
    207
    90
    Sep 1, 2013
    I know, I know, but I like asking questions. These two are unrelated, but I'll lump them into one thread.

    - on my o3DS (RXTools, 11.0 emunand) I cannot access the eShop at all. If I try to access it via the actual app, I just get an error message. If I use the homebrew launcher, it loads for half a second and then just freezes. What can I do about this?

    Second Q:
    - I accidentally updated my n3ds to 11.0, and therefore cannot downgrade. I'm just wondering, is it possibru to access the Homebrew launcher and run emulators (like GBA or SNES?) for what it's worth, I own both Sm4sh and OOT3D, which, to my knowledge, are both exploitable.

    Thanks in advance.
     
  2. Redferne

    Redferne GBAtemp Advanced Fan

    Member
    779
    260
    Oct 28, 2015
    1- Use a recent and up to date CFW like Luma3DS, ReiNAND or SatlFW.
    2- Use your O3DS to install the 11.0 N3DS payload for OOT and use it on your N3DS. Most homebrew should work normally.
     
    Last edited by Redferne, Jul 21, 2016
  3. apoptygma

    apoptygma GBAtemp Advanced Fan

    Member
    689
    145
    Mar 30, 2010
    You should probably look at installing a9lh on your n3DS with the system transfer downgrade while it's still an option.
     
  4. Iamapirate
    OP

    Iamapirate GBAtemp Regular

    Member
    207
    90
    Sep 1, 2013
    How can I remove and replace RXTools w/o fucking shit up?

    I can do that [regarding OOT] I think, so I'll look into it.

    — Posts automatically merged - Please don't double post! —

    Is that "fieldrunnershax" that I keep hearing about? If so, I cannot use the EShop lol. I might change CFWs as recommended but I'm not confident in my ability. It's nothing short of a miracle that I even got this CFW to work in the first place lol.
     
  5. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,770
    1,525
    Jan 26, 2015
    United States
    Nowhere
    It's simple as hell to switch cfws, it's literally just replacing files on your SD card. Rxtools is long since dead, and has had that issue for quite some time. It's almost guaranteed the next update will break it due to some things Nintendo set up but hasn't quote used yet with 11.0.
    Anyway, yes, that's fieldrunnerhax. Google dsiwarehax downgrade.
     
  6. Iamapirate
    OP

    Iamapirate GBAtemp Regular

    Member
    207
    90
    Sep 1, 2013
    So what CFW would be better?
     
  7. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,770
    1,525
    Jan 26, 2015
    United States
    Nowhere
    Luma3ds
    It doesn't get any simpler than that
     
  8. Redferne

    Redferne GBAtemp Advanced Fan

    Member
    779
    260
    Oct 28, 2015
    That's actually a matter of taste and required functionality.
    If you just want sig patch and region free (and FIRM protection if you are on A9LH) ReinNAND or SaltFW are enough. And there is no config.
     
  9. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,770
    1,525
    Jan 26, 2015
    United States
    Nowhere
    Well, though true, Luma is far and away the noob friendliest cfw to work with.
     
  10. Quantumcat

    Quantumcat Dead and alive

    Member
    11,892
    6,380
    Nov 23, 2014
    Australia
    Canberra, Australia
    ReiNAND is outdated (Luma is the modern version), and Salt doesn't need to be used by noobs. All help threads out there relate to using Luma so it would just make life difficult when trying to troubleshoot if you use anything other than Luma.
     
  11. Redferne

    Redferne GBAtemp Advanced Fan

    Member
    779
    260
    Oct 28, 2015
    Of the three no. Luma has a setup to do (once) while the others don't. You can't make it simpler than copy/paste.
    ReiNAND is not outdated, the latest stable is just 10 days older than Luma.
    It will indeed be better to use Luma if you want help from Tempers.

    Edit: My bad, I forgot SaltFW is for A9LH only, so in this case the choice is between ReiNAND and Luma3DS...
     
    Last edited by Redferne, Jul 21, 2016