Cuphead firware requirement?

Discussion in 'Switch - Games & Content' started by Sem112, Apr 18, 2019.

  1. Sem112
    OP

    Sem112 Member

    Newcomer
    3
    Feb 8, 2015
    Netherlands
    Does anybody know which firware version is needed to play Cuphead on the switch? I tried installing it trough Tinfoil but got an error. My switch is currently on firmware 6.2.0.
     
  2. KuroTheBang

    KuroTheBang GBAtemp Regular

    Member
    3
    Nov 29, 2014
    Gambia, The
    Nsp says 7.0.0-7.1.0, but I installed it on 6.2.0


    Gesendet von iPhone mit Tapatalk Pro
     
  3. Clydefrosch

    Clydefrosch GBAtemp Guru

    Member
    11
    Jan 2, 2009
    Germany
    from what i read, base is 7 or 7.1, the update is 8.

    but both supposedly work with goldleafs ignore firmware install (not sure if tinfoil does)
     
  4. Sem112
    OP

    Sem112 Member

    Newcomer
    3
    Feb 8, 2015
    Netherlands
    Thanks for the quick answers! I checked again and the problem was the update which I tried to install simultaneously with the game NSP
     
  5. hippy dave

    hippy dave BBMB

    Member
    14
    Apr 30, 2012
    United Kingdom
    Base works on 6.2.0, update needs 7.0.1 to install.
     
    NoNAND and bomigoton like this.
  6. Clydefrosch

    Clydefrosch GBAtemp Guru

    Member
    11
    Jan 2, 2009
    Germany
    definitely works when installed with goldleaf ignoring firmware

    edit: but didn't work installing with tinfoil ignoring firmware. just gave me the 'couldn't connect to the internet' message, i assume it wanted to get the 8 update
     
    Last edited by Clydefrosch, Apr 18, 2019
  7. huma_dawii

    huma_dawii GBAtemp Psycho!

    Member
    10
    Apr 3, 2014
    United States
    Planet Earth
    7.0.0
     
  8. TheGlow

    TheGlow GBAtemp Regular

    Member
    2
    Nov 23, 2013
    United States
    Da Bronx
    It seems base works fine on my 6.2, but tinfoil usb install fails trying to put patch. Anyone have patch notes?
     
  9. ganons

    ganons GBAtemp Addict

    Member
    6
    Jun 12, 2005
    Anyone tried it on 5.1.0?
     
  10. Progmands

    Progmands Newbie

    Newcomer
    1
    Apr 19, 2019
    United States
    I tried all tinfoil and goldleaf methods on 5.1. None of them worked. Anyone have ideas?
     
    Last edited by Progmands, Apr 19, 2019
  11. phillyrider807

    phillyrider807 GBAtemp Regular

    Member
    4
    May 2, 2009
    United States
    Both base and nsp installs perfectly on 7.0.1 so there's that.
     
  12. Rahkeesh

    Rahkeesh GBAtemp Advanced Fan

    Member
    5
    Apr 3, 2018
    United States
    On 7.0.1 Atmosphere 0.86 doing USB install from Goldleaf 0.5 and Goldtree. Both base and update install fine w/ignore firmware. With just base the game prompts you to download a required update. With the update it just freezes the system for me on the Switch logo after starting to load.
     
  13. taggen86

    taggen86 Advanced Member

    Newcomer
    2
    Nov 21, 2018
    Sweden
    Base game works fine on atmos 8.6.0 with 7.0.1 fw when not ignoring fw. I am afraid to update the game since someone mentioned it requiring 8.0.0. Does anyone know what the update does?
     
    Last edited by taggen86, Apr 19, 2019
  14. WhoIAm

    WhoIAm Member

    Newcomer
    4
    Mar 17, 2018
    United States
    Not sure what the update does but don't worry, it doesn't require 8.0.0. I installed both base and update just fine on 7.0.1 (w/ atmos 8.7 through the kosmos package)
     
  15. taggen86

    taggen86 Advanced Member

    Newcomer
    2
    Nov 21, 2018
    Sweden
    Source for the 8.0 bit?

    — Posts automatically merged - Please don't double post! —

    Did you choose to ignore fw when installing?
     
  16. Clydefrosch

    Clydefrosch GBAtemp Guru

    Member
    11
    Jan 2, 2009
    Germany
    many people reporting that they couldn't get the game to start after updating i guess.
    when i installed with tinfoil, it wanted to go online and declining wouldn't start it. so i guess it generally wants higher than 7.0.1.

    ignoring seems to work, but only through goldleaf.
     
  17. bytar

    bytar Holy Knight

    Member
    4
    Jan 5, 2016
    Japan
    why don't you use tinfoil 1.5? it works everytime.
     
  18. ganons

    ganons GBAtemp Addict

    Member
    6
    Jun 12, 2005
    Does it work on 5.1.0?
     
  19. hippy dave

    hippy dave BBMB

    Member
    14
    Apr 30, 2012
    United Kingdom
    Base game uses the masterkey for 6.x (6.2 I think) - you could try re-encrypting it, but it still might not work if it needs higher sdk.

    New games generally won't run on 5.x from now on, why not update without burning fuses?
     
    Last edited by hippy dave, Apr 19, 2019
    ganons likes this.
  20. beard00

    beard00 Member

    Newcomer
    3
    Apr 16, 2008
    I am on 6.0 and would like to update - but after reading several horror stories from this forum about Switches that don't start after updating offline etc, I am a bit wary about updating. I don't want to lose my installed games and saves, and don't want to brick my Switch..
     
Loading...