Crash after pressing Home button

Discussion in 'Wii - Hacking' started by LenWobbler, Mar 18, 2009.

Mar 18, 2009
  1. LenWobbler
    OP

    Newcomer LenWobbler Newbie

    Joined:
    Jan 22, 2009
    Messages:
    6
    Country:
    United Kingdom
    Every time I try to get out of MadWorld my Wii crashes.
    I'm a PAL 3.2 with softmii 2.1.1. My Madworld backup is NTSC region patched to PAL.
    Does anyone else have this problem? What do you think it is? Bad burn or something else?
     
  2. Dunphy

    Newcomer Dunphy Newbie

    Joined:
    Nov 4, 2008
    Messages:
    7
    Country:
    Antarctica
    I have this problem as well. PAL 3.2, cioscorp v1, cios36rev8, Madworld patched to PAL and it crashes every time I press home. No real problem because it's perfect apart from that, launches from the disk channel and everything.
     
  3. koffieleut

    Member koffieleut GBAtemp Regular

    Joined:
    Jan 22, 2009
    Messages:
    215
    Location:
    probably at home
    Country:
    Netherlands
    the problem is, if you have force disc region 2 enabled in your preloader settings, then the wii crashes everytime when you try to return to the wii menu, after playing a PAL game.
    maybe you should try running your original wii sports.. you'll see it won't load..


    (had the same problems)
     
  4. BMasterP

    Member BMasterP GBAtemp Regular

    Joined:
    Nov 29, 2006
    Messages:
    147
    Location:
    DOESBURG
    Country:
    Netherlands
    meneer koffieleut that is not correct, at least in this case madworld ntsc has this problem. when region patched or forced by a launcher(my toy or any other) this problem occures. it is also the only ntsc game that i know of that does this. if you would play it without forcing video modes(like you suggested to turn force disc region off) it wouldn't do that and the home button is usable.

    if what you say is true, then any other ntsc game i have would do the same and thats not the case.
     

Share This Page