Could somebody help with 4.0 please?

Discussion in 'Wii - Hacking' started by MizuhoChan, Mar 30, 2009.

  1. MizuhoChan
    OP

    MizuhoChan GBAtemp Regular

    Member
    2
    May 29, 2008
    I've got a relatively clean Wii, HBC and GeckoOS 1.07b channel installed with a Wiikey at 1.9. Not sure what version, but probably the latest.

    Last game I played was Animal Crossing (since it's still inside) and I have no starfall or cIOS or anything. (Whatever they are)

    So could somebody tell me what I need exactly to get to 4.0 safely and what stuff I can use? I see that StartPatch v4.0 as something I would want when I get there, but I've gone through some of the threads and seen conflicting reports, such as Waninkoko's updater having some bricking reports.

    I also read something about SaviMii being used via modchip or something. Honestly, most of the stuff here has me confused, as I've been out of the loop for a while.

    So yeah, if anybody could give me some insructions as to what I need, I could probably find out what they do via a specific search.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice