Hacking Corrupted USB HDD - USB Loader GX

  • Thread starter Deleted User
  • Start date
  • Views 957
  • Replies 2
D

Deleted User

Guest
OP
Hi,
Been using USB Loader since around 2012, had no issues.
Earlier this year I tried this forked USB Loader that supports loading from Nintendon't
(I shouldn't have done this I know) - https://tinyurl.com/yxlc8q67
I have dx2 cIOS installed, too.
Been working fine since up until... Now

I got a USB Loader GX exception:

Exception (DSI) occurred!
[...]
Reloading in 20 seconds...


And a freeze.
Windows now doesn't recognize or mount the (HDD) disk... (Fat32)
Using recovery software, I've found that there's loads of folders with the same names,
Files with illegal characters,
And so much is just corrupted. Gone.

Edit: This post sounds a lot similar to my issue, but I was running a NSMBW 'Falling Leaf' patch.
However the black screen occurred when I tried to load the 'Wii' tab on the left from the video, not actually launching the game itself. I tried this, 3 times, until nothing showed up anywhere within USB loader, and I was given the option to format the drive.

Please, all suggestions welcome, I'm buggered otherwise!
 
Last edited by ,
General chit-chat
Help Users
    SG854 @ SG854: ok +2