Gaming Convert minecraft mods from version 1.9 to later version?

Tigermean74

Well-Known Member
OP
Newcomer
Joined
Nov 2, 2019
Messages
94
Trophies
0
Age
48
XP
195
Country
United Kingdom
Hi,
I really need help please, I downloaded a world from mcpedl and it says "supported minecraft versions" 1.9. I have my minecraft version at 1.14.30 on the switch but when I try to run the world it says "A newer version of the game has saved this level. It cannot be loaded" I also tried to downgrade the minecraft version to 1.9.0 but when I try to start the game the switch says "a system update is required"

How can I convert the mod from 1.9 to 1.14.30 or is that even possible?

Or even the best solution for this to work please?

Thanks...
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    AncientBoi @ AncientBoi: 🛌