CoD: WaW connection issues?

Discussion in 'Wii - Hacking' started by priapism, Nov 28, 2008.

  1. priapism
    OP

    priapism GBAtemp Fan

    Member
    374
    0
    May 12, 2008
    United States
    i am using a PAL backup copy of CoD:WaW and forcing NTSC through WiiGator gamma. i can connect online fine but when i find a match the game says "searching for more players" and it just hangs on that screen. i know the game doesn't freeze because i can see the loading icon as it searches for players.

    does this have anything to do with the way i am running the game or is it just a problem with the servers or something? i have been trying to get in a match for almost an hour with no luck. any help would be appreciated.
     
  2. allthoseships

    allthoseships Newbie

    Newcomer
    2
    0
    Nov 28, 2008
    hey man
    from my experience with these backup loaders / region free trying to play games for another region
    ie NTSC-U games on my PAL wii
    it seems to create trouble with online play similar to those in SSBB connect but no matches
    i believe its due to the wifi trying to find conntections only in the region for which the game was created and so lag stops you from finding people unless you have a top rate connection
    so either upgrade your connection
    get the right version of the game (since its an out of region backup im guessing you downloaded it)
    keep trying and hope you get lucky
    or dont play online
    hope this helps
     
  3. higuys

    higuys Advanced Member

    Newcomer
    55
    0
    Oct 29, 2008
    tried setting your country to something like australia?
     
  4. grafik

    grafik GBAtemp Regular

    Member
    116
    0
    Jan 21, 2008
    im curious about this too. can someone that knows anything about this issue post about it? online is a big part of my gaming life. LOL
     
  5. DaMummy

    DaMummy GBAtemp Maniac

    Member
    1,265
    1
    Dec 22, 2007
    United States
    Cleveland
    ya use your own region games.....cod:waw pal came out before ntsc....