cIOSx rev19 Installer error (ret = -2)

Discussion in 'Wii - Hacking' started by Aidanv, Jul 25, 2010.

Jul 25, 2010
  1. Aidanv
    OP

    Newcomer Aidanv Newbie

    Joined:
    Jul 25, 2010
    Messages:
    3
    Country:
    United States
    Today, I began to hack my 4.0U Wii. I got all the way to installing cIOSx rev19, but hit a big bump in the road. After attempting a network install, I received ERROR (ret = -116). My wii is connected to the internet and the network test did work. I tried to use the wad install be manually downloading IOS57-64-v5661.wad onto both an SD card and USB. But it didn't work. Instead, I got an ERROR (ret = -2). The SD card would only mount if there is no wad on it. otherwise I would still get the same error.

    Your help would be really appreciated.
     
  2. PPSainity

    Member PPSainity Blinded by Science

    Joined:
    Jun 6, 2009
    Messages:
    646
    Country:
    Canada
    Well I don't know what causes an error (ret = -2), the (ret = -116) is most likely due to a network issue. If you want to try an online installation go through the basic troubleshooting of rebooting your router, verifying that the network test passes (as you did) and that you can indeed access the internet via a channel like the Opera channel. Keep in mind some routers like the Linksys WRT54XX series have issues with Wii utilities.

    If you want to pursue the offline installation method, failure of your SD card to mount while a WAD is placed on it seems suspect. Make sure that the WAD has been downloaded correctly. Are you using NUSD? Also make sure that the WAD is placed in the root of the SD card.

    BTW, are you following the Complete Softmod Guide?

    BTW2, For Waninkoko's cIOSx rev19, I recommend using IOS38-64-v3867.wad as the base IOS for backwards compatibility and continued use of Waninkoko's WAD Manager.

    -[]D
     

Share This Page