cIOSCORP Problems

Discussion in 'Wii - Hacking' started by famousginni, Feb 14, 2009.

Feb 14, 2009

cIOSCORP Problems by famousginni at 1:03 AM (558 Views / 0 Likes) 1 replies

  1. famousginni

    Member famousginni GBAtemp Regular

    May 9, 2008
    I installed cIOSCORP onto a 3.2U Wii a week ago i just want to make sure that after you install cIOSCORP when you insert a disk you will get a Wii Update Screen.
    I clicked ok on the Wii Update Screen.
    Was i Supposed to do that???
    and why is it that when i insert backups into the wii the games banner shows up into the disc channel but when i press start .. i get a error telling me that a error has occured and that i have to unplug my wii and look in the manual for assistance..

    Why doesn't my disc channel load backups ....

    Currently i am using WiiGators Gamma Loader and my 4 year old brother screws everything because he doesn't know how to use the loader.

    Is it possible for me to reinstaller the cIOSCORP .. any help would be appriciated..

  2. SilverSurfR

    Member SilverSurfR GBAtemp Regular

    Jan 22, 2009
    NJ, USA
    United States
    hahahahaha.... Excellent example of "Shoot first, ask questions later..."

    You were not supposed to run an update. If you're still on 3.2 you can reinstalled cioscorp, if not. downgrade and reinstall. then preloader OR starfall to block disk updates.

    To better answer your questions on WHY it's not working...
    I don't know what disc you used, but it most likely contained an IOS update to whatever IOS it uses. By updating, you overwrote the one patched on your system that would let it read dvd media. So your IOS30 (the IOS sysmenu 3.2 uses) is still the patched cIOSCORP which is why the disk shows up in the channel, but when you try to run the disc it's requesting an IOS that you now updated and cannot read the dvd.

    Might not make much sense, but it's hard for me to explain.

Share This Page