cIOSCorp 3.6 error 001

Discussion in 'Wii - Hacking' started by Mr.H, Feb 23, 2010.

Feb 23, 2010

cIOSCorp 3.6 error 001 by Mr.H at 7:41 PM (1,851 Views / 0 Likes) 8 replies

  1. Mr.H
    OP

    Newcomer Mr.H Newbie

    Joined:
    Feb 23, 2010
    Messages:
    2
    Country:
    Canada
    Hey, GBAtemp!

    I successfully installed cioscorp 3.6 without bricking and fixed most problems I had with it (i.e. upside down HBC and DVDX problems).

    The only problem left is my No More Heroes 2 (NMH2) game and super smash brothers brawl (SSBB) which no longer work, neither the original nor back up!

    NMH2 spits out the 001 error even after re-burning it on a dvd+r media with dvd-rom booktype and installing cios55 rev 14 dip.

    SSBB just doesn't read any more - which I understand as the readme kind of suggested one or the other, i.e. dual layer support or error 001 fix - but after installing rev 13 dip, ssbb still doesn't work and nmh2 still gives me 001.

    All my other backups and original games seem to work fine - some games have trouble being read at first, but after ejecting and reinserting it back in, they usually work.

    Any help is appreciated [​IMG]

    Oh, my wii stats are 4.1U with neogamma rc3 + cioscorp 3.6 and a modchip which was installed years ago but not sure which one was installed since i got it for free from my friend who bought it pre-modded back in 2006/7
     
  2. Juanmatron

    Member Juanmatron Slater Color

    Joined:
    Aug 5, 2008
    Messages:
    1,667
    Location:
    SEGA's World
    Country:
    Spain
    Use the cIOSCORP Extra Installer but he have their "cons".
     
  3. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    The modchip is the problem. The last cIOS it works with is 13a. Why do you need cioscorp anyways if you have a modchip?
     
  4. Mr.H
    OP

    Newcomer Mr.H Newbie

    Joined:
    Feb 23, 2010
    Messages:
    2
    Country:
    Canada
    Mod chip is so old and outdated, that no backups worked with it. I've tried many times and that eventually lead to cIOSCorp which solved the problems. All my back ups prior to cioscorp gave me the same thing "error 001". It is essentially the shittiest modchip out there.

    Since the solderless chips did not come out until relatively recently, I'm pretty sure it is a soldered chip (I lack even very rudimentary soldering skills).. and my friend bought it off some Chinese games shop so I'm assuming that it is a knock off wiikey of some sort which means updating it is not possible (I've tried updating it to 1.9s and g but fails every time)

    Are you suggesting I should downgrade cIOS249 to rev 13a?
     
  5. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    There's no such thing as a cIOS249. Anyways, if you use a loader, downgrade your cIOS to revision 13a to be able to play at least some games. If you want the disc channel, get a cioscorp build with rev7 or 13a.
     
  6. sKeEt

    Member sKeEt GBAtemp Regular

    Joined:
    Mar 14, 2009
    Messages:
    263
    Country:
    United States
    I've been having a problem with cioscorps lately. It won't freaking install. In my attempt to get Madworld working as well as PAL games I was told to use cioscorps v3.6 which was already installed. I've been trying to uninstall it so as to re-install it but in my 20 attempts to do both it always freezes at random points.

    I just restored my nand backup I created after updating to 4.2u and just tried installing cioscorps again and yet again it froze.

    My second installation attempt froze at the same point as the one before, while installing content #23
     
  7. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    try formatting your sd card and trying again or one of your wad files has been corrupted try re-downloading
     
  8. Servdogg

    Member Servdogg GBAtemp Regular

    Joined:
    Apr 13, 2009
    Messages:
    201
    Country:
    United States
    Instead of running the installer, just manually install all the wads from the cioscorp package with wad manager.
     
  9. sKeEt

    Member sKeEt GBAtemp Regular

    Joined:
    Mar 14, 2009
    Messages:
    263
    Country:
    United States
    Well I've been trying to get PAL games working on my Wii for literally the last 5 days with no success. I am getting really annoyed with this. PAL games used to work fine when I was on 3.2u but on 4.2u I'm having no luck. I manually installed cioscorp through the wad manager but still they don't work. Also I was trying to uninstalled them via wad manager but I get an error.

    Seriously this is pissing me off
     

Share This Page