cios uninstaller causing ret errors ??

Discussion in 'Wii - Hacking' started by phantastic91, Apr 9, 2009.

Apr 9, 2009
  1. phantastic91
    OP

    Member phantastic91 GBAtemp Advanced Fan

    Joined:
    Sep 25, 2006
    Messages:
    501
    Location:
    California
    Country:
    United States
    i was following this guide
    http://gbatemp.net/index.php?showtopic=146735

    and it went perfectly. i can install wads again, but i couldn't play trucha signed disc. so i decided to do it over again and instead of using the ciosv9 wad, i tried the cios_fix.wad. well the cios_fix. wad gave me an error so i searched on the internet for how to fix it and someone said to use the cios uninstaller 1.0, so i did and it deleted something and now i stuck with this mess. i can't even install wads again and i keep getting ret-1017 and for ios13 i get ret -1 (i placed it in the right wad folder too) also when i tried to load a trucha signed disc in, it says unable to read disc (not surprising) but what was surprising was that the screen turned black and said "system files are corrupted..."

    i already tried to downgrade again and that went successfully but still nothing changed i can't install any wads. i think i made things worse. im so stupid.

    please help. thank you. [​IMG]
     
  2. Bloodlust

    Member Bloodlust GBAtemp Maniac

    Joined:
    May 25, 2006
    Messages:
    1,054
    Country:
    Hong Kong
    You got it all wrong. If you did follow the guide correctly. It means that you installed a cIOS and that re-enabled the the Wii to install wads. To play trucha signed discs, you need to use iOS downgrader NOT cIOS downgrader.
     
  3. phantastic91
    OP

    Member phantastic91 GBAtemp Advanced Fan

    Joined:
    Sep 25, 2006
    Messages:
    501
    Location:
    California
    Country:
    United States
    ^ i did use ios downgrader. but nothing changed. i still get ret errors and also if i want to do another ios downgrader now it doesn't load it just goes back to the main wii menu.
     
  4. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    try taking out all gamecube controllers, memory cards and usb stuff. then run it.
     
  5. phantastic91
    OP

    Member phantastic91 GBAtemp Advanced Fan

    Joined:
    Sep 25, 2006
    Messages:
    501
    Location:
    California
    Country:
    United States
    ^ thanks but that didn't work. loading the ios downgrader just gave me yet again the press any button to restart the wii.

    was it the cios uninstaller that screwed this up?
     
  6. phantastic91
    OP

    Member phantastic91 GBAtemp Advanced Fan

    Joined:
    Sep 25, 2006
    Messages:
    501
    Location:
    California
    Country:
    United States
    ok i used anytitledeleter to remove ios249 and now i can install wads again! (well, not quite). i can install game wads but not ios wads (wtf) once i started to install any ios.wads i get a ret -1 and then once i try to install an type of wads after that i get the ret -1017. (WHAT?) so in order to fix this i have to install custom ios36 rev 8.

    so basically all i can install is game wads now and not ios files.

    all i want is for my trucha patch games to start working again [​IMG]


    please help, im so desperate [​IMG] ! thanks!
     

Share This Page