cIOS Installer Supporting Wii Motion Plus

Discussion in 'Wii - Hacking' started by Maximilious, Jan 28, 2017.

  1. Maximilious
    OP

    Maximilious GBAtemp Addict

    Member
    2,093
    881
    Nov 21, 2014
    United States
    Hey Everyone,

    Trying to mod a family members Wii, but this is the first one I'm tackling without GC controller support. I've gotten IOS236 installed with an updated DOL, but I can't get my other cIOS installed because the apps I have don't support the Motion+ controllers.

    The next step I need is to get d2x installed, but I'm getting an invalid ticket mismatch error, and I'm thinking it's due to not having the other IOS installed that I need. Does anyone have a link or working cIOS installer that will work with Motion+ controllers?
     
  2. Maximilious
    OP

    Maximilious GBAtemp Addict

    Member
    2,093
    881
    Nov 21, 2014
    United States
    No one? Can I use a Wii U vWii cIOS installer (I know not to install vWii specific cIOS)? I have the correct WADs, but I don't think installing them with a WAD manager will work and they need to be installed with a cIOS installer. Perhaps I'm wrong about that?
     
  3. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,042
    8,562
    Oct 27, 2002
    France
    Engine room, learning
    you probably are following (or using) an old tutorial/app.

    Here is the one working fine with wiimote+ :
    d2x installer full pack for Wii
    d2x installer full pack for vWii *

    *It's actually not full, it's missing a modded version of d2x r52 to support emuNAND on an UStealth'd drive.
    if you want it, I can provide too.

    Remember to install only v8 (on Wii) or v10 r52 (on Wii or vWii).
    do not mess with r53, it's useless and creates issues.



    If what you want is a wad manager, then this one is probably the latest updated manager :
    http://www.hacksden.com/showthread.php/7241-YAWMM-DE-English-Translation/
     
    Last edited by Cyan, Jan 30, 2017
  4. Maximilious
    OP

    Maximilious GBAtemp Addict

    Member
    2,093
    881
    Nov 21, 2014
    United States
    Thanks Cyan, I have an updated d2x installer that's working, but don't I need to install some other cIOS before I get to that? If not then perhaps I need to look into the sigcheck issue that d2X is giving me instead when installing beta52 v10. I'll give your links a try first and post results if they end up working.
     
  5. Lonky

    Lonky Member

    Newcomer
    10
    2
    Apr 25, 2017
    Italy
    Hey, sorry to sound rough but what's the modded DOL you used? I'm searching for one, please help.
     
  6. Maximilious
    OP

    Maximilious GBAtemp Addict

    Member
    2,093
    881
    Nov 21, 2014
    United States
    I actually just went through this again this weekend and still couldn't get d2x working to install my IOS files. For Wii Motion + you have to use the vWii flavor which is version 2.2 with FIX94's fix for vWii installed that Cyan linked above. To get around the error I had in d2x installer even with a working controller, I ended up just getting the .wad files from ModMii instead and installing them with YAWM instead