cIOS Downgrader compile error

Discussion in 'Wii - Hacking' started by Ravine, Nov 28, 2008.

  1. Ravine
    OP

    Ravine Newbie

    Newcomer
    5
    0
    Nov 10, 2008
    United States
    Hi everyone, I am recompiling the cIOS downgrader and it gets held up when creating the setting object file. It cannot find the reference to an assortment of CONF_ functions. I assumed they should be in libogc since I found some in there, so I downloaded the latest source of that and reinstalled it and I am still getting the same error. Did waninkoko make another patch that he did not release for libogc? Any help would be appreciated.
     
  2. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,478
    96
    Aug 4, 2008
    Canada
    Canada
    Why dont you just download it already compiled? Or are you having some fun with the source? ^^
     
  3. Ravine
    OP

    Ravine Newbie

    Newcomer
    5
    0
    Nov 10, 2008
    United States
    I'm having some fun with the source [​IMG]
    After soft-modding my wii I decided to learn how the system works, and reading through source code helps me understand that. The reason I'm looking at this downgrader though is because I need to get my wii to 3.2u, but I don't have a game with that update, or internet access on my wii. So I'm messing with the source so it can tell me where to download the files, then install them without connecting to the internet. There is probably an easier way, but hey, I like to learn how things work, and doing it myself is a lot more fun than just downloading something and installing it. [​IMG]
     
  4. Ravine
    OP

    Ravine Newbie

    Newcomer
    5
    0
    Nov 10, 2008
    United States
    Any information about this would be great. Has anyone had success compiling this?