Cios compatibility

Discussion in 'Wii - Hacking' started by Phratt, Nov 14, 2010.

  1. Phratt
    OP

    Phratt GBAtemp Advanced Fan

    Member
    541
    0
    Nov 12, 2008
    United States
    I have a 3.2 wii with darkcorp, and cios rev14 installed. I have rev14 because all other versions brick my wii for some odd reason. I've tried rev19, rev20b, rev17, but no luck. I dont want to upgrade to 4.0 for personal reasons, so does anyone know how to get the best and most compatible cios for 3.2?
     
  2. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    You could install Hermes cIOS. As for your bricking problem, are you running Priiloader?
     
  3. Phratt
    OP

    Phratt GBAtemp Advanced Fan

    Member
    541
    0
    Nov 12, 2008
    United States
    Yeah but its impossible for me to fix the Homebrew channel title bug. Whenever it bricks; I have to spend 20 minutes installing and loading the boot.elf of the homewbrew channel to access it again (cause it doesnt work on one try).

    I virginized my wii and installed everything over again and whenever I install a new cios it corrupts. I already tried Hermes' too, that bricked it.