CIA wont install

Discussion in '3DS - Homebrew Development and Emulators' started by ThePanchamBros, Apr 9, 2016.

  1. ThePanchamBros
    OP

    ThePanchamBros Hates the Undertale Fandom

    Member
    340
    190
    Jan 31, 2016
    United States
    Under your bed ( ͡° ͜ʖ ͡°)
    I have tons of cias, legit and not, on my 3ds, such as starfox 3d, Animal crossing, triforce heroes,etc.
    I cannot, for whatever random reason, cannot install hyrule warriors legends. Whenever I get to the screen with "Touch to start" on it, when I touch it, it ives a 3ds error telling me to restart the console. I have tried opening it in the eshop btw, but doesn't work...any help?

    *ALSO, please no comments complaining about me asking a question on this site. How dare I.
     
    Last edited by ThePanchamBros, Apr 9, 2016
  2. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,707
    528
    Nov 4, 2015
    France
    Pokéland
    Is your backup of hyrule warrior corrupted?
     
  3. ThePanchamBros
    OP

    ThePanchamBros Hates the Undertale Fandom

    Member
    340
    190
    Jan 31, 2016
    United States
    Under your bed ( ͡° ͜ʖ ͡°)
    I never created a backup
     
  4. FTRBND

    FTRBND waifu

    Member
    555
    264
    Apr 3, 2016
    Saint Kitts and Nevis
    _____________ Dex: Complete
    Have you tried installing them with BBM?
     
  5. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,707
    528
    Nov 4, 2015
    France
    Pokéland
    Then try to get another cia (maybe the cia you downloaded is corrupted)
    Edit: yes, try with big blue menu...
     
  6. ThePanchamBros
    OP

    ThePanchamBros Hates the Undertale Fandom

    Member
    340
    190
    Jan 31, 2016
    United States
    Under your bed ( ͡° ͜ʖ ͡°)
    alr
    ight, I have BBM but don't use it thanks again!
     
  7. V0LT!GE

    V0LT!GE Advanced Member

    Newcomer
    99
    25
    Feb 13, 2016
    Gambia, The
    U can Check with devmenu if ur cias are invalid or corrupted so try devmenu out ;)