CIA on NEW 3DS?

Discussion in '3DS - Homebrew Development and Emulators' started by Senilix, Jan 7, 2016.

  1. Senilix
    OP

    Senilix Member

    Newcomer
    13
    0
    Jan 7, 2016
    Gambia, The
    give a CIA Installer for N3DS?
    i Have RX-E 9.2.0-20E

    or give a other to install CIA?

    Sorry for bad english i'm german^^
     
  2. wormdood

    wormdood pirate booty inspector

    Member
    3,384
    1,421
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    use google
    fbi.cia
    bigbluemenu.cia
    devmenu.cia
     
    Senilix likes this.
  3. Senilix
    OP

    Senilix Member

    Newcomer
    13
    0
    Jan 7, 2016
    Gambia, The
    fbi say me
    Install failed! FBI.cia Source: SOURCEAPP_BEGIN_INSTALL (0x5) Module: MODULE_NN_OS (0x6) Level: LEVEL_PERMANENT (0x1b) Summary: SUMMARY_WRONG_ARGUMENT (0x8) Description: <unknown> <0x2f>
     
  4. wormdood

    wormdood pirate booty inspector

    Member
    3,384
    1,421
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    ask about the error here [Release] FBI - Open source CIA installer
     
    Last edited by wormdood, Jan 7, 2016
    Senilix likes this.
  5. Senilix
    OP

    Senilix Member

    Newcomer
    13
    0
    Jan 7, 2016
    Gambia, The
    FBI or Sockfile or both?
    Sorry i'm new in cfw world ^^
     
  6. wormdood

    wormdood pirate booty inspector

    Member
    3,384
    1,421
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    :unsure:sorry i don't understand the question
     
    Senilix likes this.
  7. Senilix
    OP

    Senilix Member

    Newcomer
    13
    0
    Jan 7, 2016
    Gambia, The
    oh sry^^
    Must I Download FBI and Sockfile? Or just FBI?
     
  8. wormdood

    wormdood pirate booty inspector

    Member
    3,384
    1,421
    Jan 3, 2014
    United States
    behind a parental advisory sticker
  9. duwen

    duwen Old Man Yoshi

    Member
    1,165
    649
    Sep 6, 2013
    United States
    Bullet Hell
    Install the homebrew (3dsx) version of FBI - use it to install the cia of FBI or BigBlue.
    The sockfile is only for transferring cia's from your pc via wifi.
     
    Senilix and wormdood like this.
  10. Senilix
    OP

    Senilix Member

    Newcomer
    13
    0
    Jan 7, 2016
    Gambia, The
    i have 1.4.17, then is this false?
    which version is the HB version?
    and wormdood the for the link
     
  11. duwen

    duwen Old Man Yoshi

    Member
    1,165
    649
    Sep 6, 2013
    United States
    Bullet Hell
    The homebrew version is the '3ds' folder in the zip archive - just copy that whole folder directly to the root of your SD.
     
    Senilix likes this.
  12. Senilix
    OP

    Senilix Member

    Newcomer
    13
    0
    Jan 7, 2016
    Gambia, The
    ok then is this correct
    in fbi go to fbi.cia and press A?!

    then comes
    Install failed! FBI.cia Source: SOURCEAPP_BEGIN_INSTALL (0x5) Module: MODULE_NN_OS (0x6) Level: LEVEL_PERMANENT (0x1b) Summary: SUMMARY_WRONG_ARGUMENT (0x8) Description: <unknown> <0x2f>

    on pic is bigblue
    Pic: http://www.bilder-upload.eu/show.php?file=72a2ac-1452166286.jpg
     
    Last edited by Senilix, Jan 7, 2016
  13. duwen

    duwen Old Man Yoshi

    Member
    1,165
    649
    Sep 6, 2013
    United States
    Bullet Hell
    I'm not sure why you're getting that error. The only time I've had similar errors is when I've tried to use the memchunkhax version of FBI to install legit cia's on 10.3 n3ds and the exploit hasn't initiated.
    I know the 'official' homebrew build of FBI won't work on fw higher than 9.2, but that shouldn't be an issue for you as you've stated you're on 9.2.
    I sugest you ask in the FBI release thread, but keep trying in the meantime.
     
    Senilix and wormdood like this.