CIA install by qrcode (could not load file)

Discussion in '3DS - Flashcards & Custom Firmwares' started by woody83, Sep 4, 2016.

  1. woody83
    OP

    woody83 Newbie

    Newcomer
    3
    1
    Sep 4, 2016
    France
    Hi, as total noob I was going to ask a stupid question I answered myself just writing the post, but maybe it can be useful in case other people search for that on the forums.

    After installing luma3ds I saw that CIAs had qrcodes for easy install, so I tried to launch the basic camera app and scan the code, then it opens the browser and obviously you get an error message saying the file cannot be loaded !

    This is because CIAS can only be installed through FBI, so just open FBI, and find at the bottom of the list "QR code Install"

    Cheers
     
    clancy94 likes this.
  2. ImaMoFoThief

    ImaMoFoThief Newbie

    Newcomer
    1
    5
    May 25, 2016
    Canada
    can you tell me how to install CIA's on my android QR code reader?
     
    ADS3500, 1x7, pbanj and 2 others like this.
  3. woody83
    OP

    woody83 Newbie

    Newcomer
    3
    1
    Sep 4, 2016
    France
    You can't, CIAs will work only on 3ds
     
  4. Autz

    Autz GBAtemp Advanced Fan

    Member
    565
    264
    Feb 18, 2016
    Venezuela
    You forgot to mention that you need an FBI > 2.0.0. FBI's lower than that, like 1.4, will not have such feature.
     
  5. woody83
    OP

    woody83 Newbie

    Newcomer
    3
    1
    Sep 4, 2016
    France
    Right! thanks for the precision.
     
  6. clancy94

    clancy94 GBAtemp Fan

    Member
    427
    103
    Oct 18, 2008
    Thanks for this dude! Never knew xD