ChickHEN, how many tries?

Discussion in 'PSP - Games & Content' started by NatureMade, May 31, 2009.

May 31, 2009

ChickHEN, how many tries? by NatureMade at 12:11 AM (1,769 Views / 0 Likes) 14 replies

  1. NatureMade
    OP

    Member NatureMade GBAtemp Regular

    Joined:
    Sep 12, 2008
    Messages:
    160
    Location:
    Virginia
    Country:
    United States
    Soooo, a question of curiosity. I am using a PSP 1000, OFW 5.03, 2G PRO duo Sandisk Memory stick.

    I've got the h.bin in my root, and I've got the image in my photo folder....WHAT am I doing wrong?
    Everytime I go to photos, I open the photo, the image loads then it freezes as intended. However, It just keeps restarting itself.

    Apparently, this is supposed to happen?
    How many tries before it'll actually load, and when it does, I can just load the flash recovery eboot to get Custom Firmware 5.00 M33-6, correct?
    Just need some clarification on this. I've been though a lot of pages already, and used the search function, so if this is a redundant question I apologize.

    Cheers~ [​IMG]

    Lyon
     
  2. xDlmaoxD

    Member xDlmaoxD GBAtemp Fan

    Joined:
    Jan 12, 2009
    Messages:
    362
    Country:
    United States
    It doesn't flash 5.00 m33-6, it just flashes some modules that will enable you to have similar
    options as anyone in an m33 cfw would have.
    The first time you will have to flash the files but after words each time just select load cfw modules etc.
    No need to flash it again, but each time you have to use hen and load it using the CFE Enabler, its not something that
    you can do just ones,
    Heres a more stable version of HEN,

    http://pspupdates.qj.net/ChickHEN-Mod-run-...g/49/aid/131652
     
  3. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    Ignore the above as he's mistakenly talking about the enabler.

    As for the HEN itself...I was installing CFW on a friends Phat 5.03 PSP yesterday and since i hadn't seen ChickHen in action i decided to give it a go. Same setup as you, i tried 10 times, around 8 of those tries ended in freeze and shut down, whilst two gave me nothing. The exploit is based on a random allocation of code so all you can do is keep trying. Most people report success before 25 attempts!

    And yes once the HEN is active you simply run Hellcats Recovery Flasher so ensure that you have it all set up on your stick in advance.
     
  4. NatureMade
    OP

    Member NatureMade GBAtemp Regular

    Joined:
    Sep 12, 2008
    Messages:
    160
    Location:
    Virginia
    Country:
    United States
    I had read somewhere that after loading Hen, I can run another program [I think it was called Recovery flasher or something] which installs clean installs of OFWs. I figured in this case, i could replace 5.00 official with 5.00 to get CFW on the PSP.

    So, it's impossible to get CFW on the PSP through HEN then?

    Edit: just read xist's post. Okay, so it's just a hit and miss operation, and once I get it going, I use Recovery flasher to install CFW?
     
  5. NatureMade
    OP

    Member NatureMade GBAtemp Regular

    Joined:
    Sep 12, 2008
    Messages:
    160
    Location:
    Virginia
    Country:
    United States
    Okay, I've been at this for an hour now. Well over 50 tries.

    A couple questions.
    The Eggsploit.tiff is located in /PSP/Photo/Eggsploit.tiff
    and h.bin is located on the root.

    Sometimes, All i do is click on memory stick, sometimes I can actually open the image on the PSP, either way it freezes.

    I obviously MUST be doing something wrong. Can anyone give me a hand here?
     
  6. Devil May Cry

    Member Devil May Cry GBAtemp Fan

    Joined:
    May 14, 2008
    Messages:
    408
    Country:
    United States
    By the sound of it, it seems you only use the .tiff. Most people use a folder with 4 .gifs and the .tiff. The .gifs are the same pic. Try changing that.

    Some things I've done to increase compatibility:

    Disable UMD Cache
    Disable UMD Auto-Start

    Things suggested:
    Put the ChickHEN folder in PICTURES instead of PHOTO
    Put a copy of h.bin in MP_ROOT
    Rename MP_ROOT to MS_ROOT (never helped me though)

    If all else fails, do a settings restore (but re-disable UMD Cache and Auto-Start, those are proven to make a difference).
     
  7. NatureMade
    OP

    Member NatureMade GBAtemp Regular

    Joined:
    Sep 12, 2008
    Messages:
    160
    Location:
    Virginia
    Country:
    United States
    Well yes I've seen videos, tried emulating them, but had no luck still.
    I also don't have a UMD Cache option, strangely.

    and....MP_Root, is supposed to be a folder on the root? oO;
    It said leave it on the root, so I Hadn't put it in any folders.

    I may try Settings restore. Right now my Memory stick looks like yeah


    -Picture
    --Eggsploit.tiff
    -Video
    -PSP
    --Game
    ---Recovery
    [the stuff in there]
    -Other folders
    -H.bin

    if that helps any with finding out what's wrong.

    Forgive my manners, I also need to thank you all for your help. So yeah, thank you. I'll try all the fixes I've recieved so far.
     
  8. DrkXShadowZ

    Newcomer DrkXShadowZ Member

    Joined:
    Jan 30, 2009
    Messages:
    45
    Country:
    United States
    Defaulting the settings might help. My PSP was currently using a Crisis Core theme at the time and each time I tried to get chickHEN running, the PSP would freeze. This went on for about 30+ minutes. When I defaulted my settings, it worked right away. Might've been a coincidence though.
     
  9. NatureMade
    OP

    Member NatureMade GBAtemp Regular

    Joined:
    Sep 12, 2008
    Messages:
    160
    Location:
    Virginia
    Country:
    United States
    Well, so far I've put copies of the files on the MP_Root, put the Eggsploit and ChickHEN folder BOTH in the Picture folder instead of the PSP/Photo folder [I thought that the ChickHEN folder only worked on Slims, and I have a phat]. I've restored default settings, afterwhich I set the UMD auto-start back to off.

    and still no luck. It won't even load from the preview section, I can only get it to freeze when I open the files.

    EDIT: GREAT NEWS! Finally got everything working. I truly appreciate all of your patience and assistance! Now officially running 5.00 M33-6 Custom Firmware
     
  10. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    You can see why i got bored trying to sate my curiosity on the HEN...it's frustratingly erratic isn't it! Fantastic piece of work, but thanks to the code it relies upon annoyingly random in implementation.
     
  11. andy10598

    Newcomer andy10598 Member

    Joined:
    Jun 25, 2009
    Messages:
    10
    Country:
    Sweden
    I think the HEN loader is a masterpice I own a psp 3k so I depend on it to use homebrew but I got it to work every time now.
     
  12. p1ngpong

    Supervisor p1ngpong Legit Boss Harold

    Joined:
    Apr 18, 2008
    Messages:
    6,294
    Location:
    DS Scene
    Country:
    Croatia
    I just flashed the PSP 1000 I got off ebay a few hours ago with Hen, took about ten goes. Ive never done it before and am a bit of a n00b when it comes to PSP, but it was pretty easy and straight forward to do. You just have to persist at it.
     
  13. Brian117

    Member Brian117 GBAtemp Psycho!

    Joined:
    Oct 1, 2007
    Messages:
    3,249
    Location:
    Cleveland, OH
    Country:
    United States
    P1ng. Tell me when you get some games onto the PSP so we could play. Preferably Medal of Honor Heroes 2.
     
  14. Deeje

    Newcomer Deeje Member

    Joined:
    May 10, 2009
    Messages:
    22
    Location:
    Australia (WA; Wait Awhile)
    Country:
    Australia
    I wouldn't overstress if it doesnt work straight away. Eventually, after say... an hour and a half of trying, I almost threw my PSP out the window, however, on my 'last' attempt... It worked. However, on my friends PSP, it worked on the 2nd try. *Angry*
     
  15. Takeshi

    Member Takeshi GBAtemp Addict

    Joined:
    Jun 1, 2004
    Messages:
    1,946
    Country:
    Germany
    I don't know exactly how many tries I needed to flash my PSP2004CW but it sure took me over 10.

    It reminded me of the old tiff exploit when downgrading from 2.01 (? I can't remember) to 1.50, which I used to downgrade my first PSP phat years ago (Japan launch). [​IMG]
     

Share This Page