Channels no longer work

Discussion in 'Wii - Hacking' started by chas638, Jan 31, 2010.

Jan 31, 2010

Channels no longer work by chas638 at 5:46 AM (1,065 Views / 0 Likes) 10 replies

  1. chas638
    OP

    Newcomer chas638 Newbie

    Joined:
    Oct 3, 2009
    Messages:
    8
    Location:
    USA
    Country:
    United States
    I have a 4.2 Wii softmodded a couple of months ago. I haven't updated or even played on it for a week. All of a sudden when I try to select any of the channels, including Homebrew, the channel box blinks as if you shut off a TV and then it comes back on but nothing happens. Any one else having this problem and is there a way to fix?
     
  2. loopyeyes

    Newcomer loopyeyes Member

    Joined:
    Nov 30, 2009
    Messages:
    24
    Country:
    United States
    I'd try resotring your NAND through bootmii if you are able to do that.

    Here's a guide if you need help figuring anything out.

    http://sites.google.com/site/completesg/how-to-use/bootmii

    Let's just hope you have bootmii installed as boot2. If not then this method of restoring your system menu won't work.
     
  3. chas638
    OP

    Newcomer chas638 Newbie

    Joined:
    Oct 3, 2009
    Messages:
    8
    Location:
    USA
    Country:
    United States
    Unfortunately I don't have bootmii installed as boot2. When I softmodded a couple of months ago this was not an option, it was right after the 4.2 update.
     
  4. wyndcrosser

    Member wyndcrosser GBAtemp Advanced Fan

    Joined:
    May 28, 2009
    Messages:
    720
    Country:
    United States
    bootmii is always an option, you just didnt do it. LIES lol.

    Wynd
     
  5. chas638
    OP

    Newcomer chas638 Newbie

    Joined:
    Oct 3, 2009
    Messages:
    8
    Location:
    USA
    Country:
    United States
    I did backup bootmii on my computer but I had to install as an IOS, not boot2. As you can see, I'm pretty new at this. Should I put bootmii back on my SD card and then what?
     
  6. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    Does bannerbomb still work run signcheck or dop-ios if you can and check for IOS probems
     
  7. chas638
    OP

    Newcomer chas638 Newbie

    Joined:
    Oct 3, 2009
    Messages:
    8
    Location:
    USA
    Country:
    United States
    Nothing works. Not homebrew or bannerbomb channel
     
  8. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    how is bannerbomb not working? u need to download v2 of bannerbomb for it to work on 4.2 systems, and u need 2 access it using the SD card button on the main wii system menu

    if that doesn't work... did u happen to install priiloader or preloader AFTER updating to 4.2?
     
  9. chas638
    OP

    Newcomer chas638 Newbie

    Joined:
    Oct 3, 2009
    Messages:
    8
    Location:
    USA
    Country:
    United States
    I modded right after the 4.2 update and there where not many options back than so I don't have priiloader or preloader installed. Should I do an update to bring my system back to 4.2 virgin state and softmod again or try bannerbomb from a SD card? If so, where can I get bannerbomb v2 with instructions?
    Thanks for your help.
     
  10. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Bannerbomb channel...

    Did you mess with your IOS35? That would explain the issues.
     
  11. chas638
    OP

    Newcomer chas638 Newbie

    Joined:
    Oct 3, 2009
    Messages:
    8
    Location:
    USA
    Country:
    United States
    I haven't use the wii in over a week and last time I did it was running fine. If it is a IOS35 issue, how would I check and resolve.
    Some suggested I run a SignCheck. Below is the report. I hope this helps. Thanks

    SignCheck 0.3b aka loveSexWii build report
    Wii region Usa
    Wii unique device id 122717798

    IOS number "Trucha bug" "Flash access" "Boot2 access" "Usb2.0 IOS tree"

    IOS250 (ver 65535) Enabled Disabled Disabled Enabled
    IOS249 (ver 14) Enabled Disabled Disabled Enabled
    IOS223 (ver 4) Enabled Disabled Disabled Disabled
    IOS202 (ver 4) Enabled Disabled Disabled Disabled
    IOS70 (ver 6687) Disabled Disabled Disabled Disabled
    IOS61 (ver 5405) Disabled Disabled Disabled Disabled
    IOS57 (ver 5661) Disabled Disabled Disabled Disabled
    IOS56 (ver 5405) Disabled Disabled Disabled Disabled
    IOS55 (ver 5406) Disabled Disabled Disabled Disabled
    IOS53 (ver 5406) Disabled Disabled Disabled Disabled
    IOS38 (ver 3867) Disabled Disabled Disabled Disabled
    IOS37 (ver 3869) Disabled Disabled Disabled Disabled
    IOS36 (ver 3351) Enabled Disabled Disabled Disabled
    IOS35 (ver 3349) Disabled Disabled Disabled Disabled
    IOS34 (ver 3348) Disabled Disabled Disabled Disabled
    IOS33 (ver 3091) Disabled Disabled Disabled Disabled
    IOS31 (ver 3349) Disabled Disabled Disabled Disabled
    IOS28 (ver 1550) Disabled Disabled Disabled Disabled
    IOS22 (ver 1037) Disabled Disabled Disabled Disabled
    IOS17 (ver 775) Disabled Disabled Disabled Disabled
    IOS14 (ver 520) Disabled Disabled Disabled Disabled
    IOS13 (ver 273) Disabled Disabled Disabled Disabled
     

Share This Page