Channels Messed Up

Discussion in 'Wii - Hacking' started by azoschke, May 28, 2011.

May 28, 2011

Channels Messed Up by azoschke at 12:27 AM (541 Views / 0 Likes) 3 replies

  1. azoschke
    OP

    Newcomer azoschke Member

    Joined:
    Apr 5, 2011
    Messages:
    12
    Country:
    United States
    So, I decided to do some cleaning up up of deleted channel data using anytitle deleter mod. I deleted quite a few things from the "installed channels" section (but not riivolution-i'll get to that later). I also deleted a couple of duplicate system channel (photo and mii) and three unkown titles from the "saved game" category.

    I go back to my system menu and photo channel and riivolution have disappeared. oops, but just reinstall them right? Except when I try to install photo channel using wii shop, it errors out, and when I install it using dop-mii, it will install but it still doesn't show on the system menu. When I try to reinstall the riivolution channel it gives me an error (I forgot to write it down but I believe it was -02). Morover, I can no longer install any channel using a loader (official fceu, snes9x, vbagx, etc.) I haven't tried via a wad install yet.

    I don't care so much about the channels I lost so much as the fact that I can't install any more channels. So, what did I do (besides being an idiot thinking I could run anytitle deleter without doing any damage)? Any thoughts on what I can do?
     
  2. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    Wad install the photo channel sounds like a good start.
     
  3. azoschke
    OP

    Newcomer azoschke Member

    Joined:
    Apr 5, 2011
    Messages:
    12
    Country:
    United States
    I did end up trying that, but wad installs weren't working.

    I ended up formatting system the memory which solved most everything (standard channel download and wad installs.) The Riivolution channel install still fails but I rarely used that anyway. (although if anyone has thoughts on that problem, help would be appreciated.)
     
  4. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    I don't use rivolution, but I imagine it needs functional ABHPROT from the HBC to install. So have HBC 1.08 running on ios58 with a network connection. It should work then. Just a guess though.
     

Share This Page