Channel for NSMB

Discussion in 'Wii - Hacking' started by DragonMeister39, Nov 23, 2009.

Nov 23, 2009

Channel for NSMB by DragonMeister39 at 9:04 PM (1,613 Views / 0 Likes) 10 replies

  1. DragonMeister39
    OP

    Newcomer DragonMeister39 Member

    Joined:
    Apr 16, 2009
    Messages:
    18
    Country:
    United States
    I'm having problems finding a way to boot NSMB from the Wii System Menu(off Usb using Usb Loader GX). I've tried crap, loadstructor, WBSF but have no options for Usb Loader GX, and I have also tried putting Usb Loader GX.dol in the loader folder but to no avail.
     
  2. mikeyt1998

    Member mikeyt1998 YouTube Glitcher

    Joined:
    Aug 11, 2007
    Messages:
    1,359
    Location:
    Dalton-in-furness, north west
    Country:
    United Kingdom
    i've tried it by extracting the opening.bnr file from the ISO and saving it as 0000000.app then changing the game ID in the 0000001.app file to the ID of new super mario bros wii, packed it all up into a .wad, gave it a new save ID but it just green screened when i tried to start the channel from the SD card menu.

    i cant remember what method that is, but its based on waninkoko's usb loader 1.1 i believe.


    i dont think alot of people use this method anymore but i do lol, learnt it from here but cant remember where the topic is, it was ages ago obviously since it was when USB loader 1.1 was released lol

    it's really hard to explain lol
     
  3. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,357
    Location:
    Queensland
    Country:
    Australia
    i used loadstructor and it worked for me. just use the patched ISO and it will work.
     
  4. Bluee

    Newcomer Bluee Member

    Joined:
    Aug 23, 2007
    Messages:
    44
    Country:
    United States
    I can confirm that Loadstructor works with both patched NTSC and PAL ISOs (which are two separate channels, of course). I used cLoader 1.6 as the loader and Hermes v4 38-37 as the cIOS.
     
  5. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    I'm still using an unpatched copy of the Wiisos scrubbed version with a Loadstructor channel with 002 fix and alt-dol enabled
     
  6. DragonMeister39
    OP

    Newcomer DragonMeister39 Member

    Joined:
    Apr 16, 2009
    Messages:
    18
    Country:
    United States
    Thanks guys more help than I'm getting at wiihacks.com [​IMG] [​IMG]:
     
  7. G0dLiKe

    Member G0dLiKe who needs a title ;)

    Joined:
    Aug 2, 2009
    Messages:
    1,674
    Country:
    United States
    Just use crap v2.4 select your ISO, choose loader(usb loader 1.5 with fixes mod works every time for me)(I use WiiFlow), check newstyle 002 and Anti 002 fix and click create channel.

    This worked on every channel I created so far.
     
  8. DragonMeister39
    OP

    Newcomer DragonMeister39 Member

    Joined:
    Apr 16, 2009
    Messages:
    18
    Country:
    United States
    Just tried it... it didn't work. But, its patched and it works in Usb Loader GX. [​IMG]
     
  9. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,357
    Location:
    Queensland
    Country:
    Australia
    did you check 002 fix, country patch. verbose output unchecked?
     
  10. DragonMeister39
    OP

    Newcomer DragonMeister39 Member

    Joined:
    Apr 16, 2009
    Messages:
    18
    Country:
    United States
    @Bladex and Godlike:

    I've tried both suggestions, but they didn't work. Thanks for the advice, but do you have anymore suggestions?
     
  11. Bluee

    Newcomer Bluee Member

    Joined:
    Aug 23, 2007
    Messages:
    44
    Country:
    United States
    It is possible that the ISO and disc ID that you are choosing for your channel is not what you have on your WBFS drive. Make sure that the game on your WBFS drive is the same source as your channel information.
     

Share This Page