CFW on 11.3?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Gameboyandwatch, Feb 23, 2017.

  1. Gameboyandwatch
    OP

    Gameboyandwatch GBAtemp Regular

    Member
    163
    39
    May 13, 2016
    United States
    Hey, my 2DS is on 11-3.0.36U, with soundhax installed. Is it possible to install a9lh since I have an entry point? If soundhax works I'm fine, right?

    EDIT: Could a mod maybe change the title to CFW? Cafe was a typo
     
    Last edited by Gameboyandwatch, Feb 23, 2017
  2. rikumax25!

    rikumax25! Keyblade Wielder

    Member
    1,407
    505
    Apr 21, 2016
    Costa Rica
    Only if you have a 11.2 nand backup
     
  3. Gameboyandwatch
    OP

    Gameboyandwatch GBAtemp Regular

    Member
    163
    39
    May 13, 2016
    United States
    Damn... Well now I'm going to have to come up with $100+ to get my o3DS XL fixed.
     
  4. rikumax25!

    rikumax25! Keyblade Wielder

    Member
    1,407
    505
    Apr 21, 2016
    Costa Rica
    Also report your own thread for a mod to change the title
     
  5. doughmay

    doughmay GBATemp Certified Nothing

    Member
    219
    58
    Jan 6, 2017
    United States
    The Temp
    Oh yea, don't try to hardmod a 2ds to downgrade because 11.3 updated a home menu item that says only the most recent home menu version can run and once you update it's like that forever not even a hard mod can undo what the update did to home menu ;'(. Unless you have a NANAD backup which as mentioned earlier you don't sadly.


    Sent from my iPhone using Tapatalk
     
  6. Veho

    Veho The man who cried "Ni".

    Former Staff
    8,871
    16,878
    Apr 4, 2006
    Croatia
    Zagreb
    I live to serve :mellow:
     
  7. koffieleut

    koffieleut GBAtemp Fan

    Member
    356
    41
    Jan 22, 2009
    Netherlands
    probably at home
    Why do people never look at the stickies. There is a great topic why you can't install cfw on 11.3
     
  8. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,065
    21,167
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Did you try googling the answer first or even before you updated?
    Either way, your only real option right now is to sell your system and buy a new one. Every new system on the market (right now) will have an exploitable OFW.
     
    Last edited by Lilith Valentine, Feb 23, 2017