CFG USB Loader RESETING Nintendont Options!!!

Discussion in 'Wii - Backup Loaders' started by WiisleyU, Feb 15, 2017.

  1. WiisleyU
    OP

    WiisleyU GBAtemp Regular

    Member
    126
    25
    Jun 9, 2016
    Brazil
    CFG USB Loader shows GameCube games by default and I downloaded all the GC game covers.
    But when I load a GC Game the screen is at 4:3 and have NO Memory Card!!!

    I have to go to Nintendont and reconfigure all my options including Mem Card Emulation!

    Is there a way to fix this or to not show GameCube games by default on CFG main screen?
    There is a way to filter and show only Wii Games but it is missed when exiting the CFG USB Loader.
     
  2. jeannotte

    jeannotte GBAtemp Regular

    Member
    204
    24
    Jun 15, 2016
    France
  3. WiisleyU
    OP

    WiisleyU GBAtemp Regular

    Member
    126
    25
    Jun 9, 2016
    Brazil
    But I am actually using this version, let's look this direct file, thanks
     
  4. slaphappygamer

    slaphappygamer GBAtemp Maniac

    Member
    1,051
    158
    Nov 30, 2008
    United States
    California
    You need to configure Nintendo the options in cfg USB loader. Highlight the game and go to the settings options there. You'll have to change them for each game, but it's worth it.
     
    WiisleyU likes this.
  5. WiisleyU
    OP

    WiisleyU GBAtemp Regular

    Member
    126
    25
    Jun 9, 2016
    Brazil
    I am using WiiFlow now, the same problem.
    Don't load the Wide options and sometimes even the Memory Card :unsure:
     
  6. Gameboyandwatch

    Gameboyandwatch GBAtemp Regular

    Member
    163
    39
    May 13, 2016
    United States
    Use wiiflow mastermod, replace your Nintendont files with the one in there.
     
  7. WiisleyU
    OP

    WiisleyU GBAtemp Regular

    Member
    126
    25
    Jun 9, 2016
    Brazil
    I am using master mod, not loading options at all