CFG USB loader requirements

Discussion in 'Wii - Backup Loaders' started by mmarques, Feb 11, 2011.

  1. mmarques
    OP

    mmarques Newbie

    Newcomer
    2
    0
    Feb 11, 2011
    Does the latest (v65) cfg USB loader requires IOS58 installed ?

    How can I install the IOS58 offline ?
     
  2. Lacius

    Lacius GBAtemp Guru

    Member
    5,864
    2,247
    May 11, 2008
    United States
    You do not require IOS58 unless you plan on loading CFG from your USB device on the Homebrew Channel or from a channel forwarder. What you really require is a cIOS like IOS249. I recommend cIOSX rev21 d2x v2 (249dx56 and 250dx57).

    ModMii can also be used to download and install IOS58 offline.