Can't update from 2.1.3e

Discussion in 'Wii U - Hacking & Backup Loaders' started by flo, Mar 16, 2016.

  1. flo
    OP

    flo GBAtemp Regular

    Member
    247
    3
    Nov 2, 2006
    Hungary
    Hi , i have a Wii-U on 2.1.3e software , trying to update it via Splatoon disc i get an 199-9999 error ( same error with Mario Kart 8 ) , when i try to update it online i get error 105-4035. Browser works ok , same with vWii Mode

    Any ideas ?
     
    Last edited by flo, Mar 16, 2016
    KiiWii likes this.


  2. pedro702

    pedro702 GBAtemp Guru

    Member
    6,357
    1,997
    Mar 3, 2014
    Portugal
    is your vwii hacked? maybe it was hacked and someone putted a bad vwii ios and now your wiiu cant update.
     
  3. KiiWii

    KiiWii GBAtemp Psycho!

    Member
    3,784
    1,323
    Nov 17, 2008
    United Kingdom
    EDIT: http://www.nintendo.com/consumer/wf...?error_code=105-4035&system=Wiiu&locale=en_US edited again

    The closest one I could find.

    Maybe Nintendo are updating their update servers.........
     
    Last edited by KiiWii, Mar 16, 2016
  4. flo
    OP

    flo GBAtemp Regular

    Member
    247
    3
    Nov 2, 2006
    Hungary
    I'm trying to update to the latest firmware online , my friend has been trying the same for a month , i don't think there's an issue with their servers . I don't know what firmware is in the disc , i think 5.3.2

    The vWii part had some cios , i reinstalled them just to make sure , still no luck in WiiU .
    There's no Nintendo ID on the console but i don't think that matters , should i try one ? Also , the shop on vWii doesnt work , i get an error to consult the manual ..

    I hope all these clues lead to a conclusion
     
    Last edited by flo, Mar 17, 2016
  5. pedro702

    pedro702 GBAtemp Guru

    Member
    6,357
    1,997
    Mar 3, 2014
    Portugal
    probably someone installed a wii ios on vwii and the wiiu cant update
     
    CJB100 likes this.
  6. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,889
    5,039
    Mar 17, 2010
    Norway
    Alola
    Likely something is wrong with your vWii's IOS causing it to be unable to update.
    Post a syscheck: https://gbatemp.net/threads/posting-a-system-check.300279/
     
  7. flo
    OP

    flo GBAtemp Regular

    Member
    247
    3
    Nov 2, 2006
    Hungary
  8. flo
    OP

    flo GBAtemp Regular

    Member
    247
    3
    Nov 2, 2006
    Hungary
    Is there any IOS in my syscheck that doesn't belong there ? Can you even reinstall original IOS in vWii ?
     
  9. icw35

    icw35 GBAtemp Fan

    Member
    480
    112
    Sep 22, 2010
    Yes, none of them belong there. IOS in vWii should show as vIOS in syscheck. This is pretty screwed. Did someone run pimpmywii or something? Who the hell would change all their vIOS? Anyway, thats why it wont update. You need to get hold of ALL the original vIOS and reinstall them all.
     
  10. flo
    OP

    flo GBAtemp Regular

    Member
    247
    3
    Nov 2, 2006
    Hungary
    I was using an older version of Syscheck , here is the new log http://imgur.com/a/uPXLB
    They do show up as vIOS .
    I compared to info found here http://wiiki.wii-homebrew.com/VWii and found minor differences ( chart is updated for 5.x.x i think )

    IOS 59 - mine is v7201 , should be v9249

    IOS 62 - mine is v6430 , should be v6942 ( strange thing is the Wii version is v6430 , maybe this is the "faulty" one if vWii never had a v6430 ?)
    Another thing i noticed , Wii shop doesn't work in vWii mode , and Wii Shop needs IOS 62 to work . So , should i install the proper version v6942 ?
     
    Last edited by flo, Mar 20, 2016
  11. flo
    OP

    flo GBAtemp Regular

    Member
    247
    3
    Nov 2, 2006
    Hungary
    I reinstalled vIOS 59 and 62 with their correct files , still can't update . Any point in reinstalling all vIOS if their numbers are correct ?
    aWii Shop in vWii does not work ( does it need an account in WiiU Shop to work ?)


    Console is second-hand and does not have a Nintendo ID ( if the former owner had one and formatted the console did this erase the pairing ? )

    - Could faulty hardware cause the update errors ? ( everything seems to work though .. dvdrom , bluetooth , Wifi )

    Other ideas ?

    This is the disc update error https://vid.me/kpP4 , you might think it's a faulty drive but it also errors in wifi update
     
  12. flo
    OP

    flo GBAtemp Regular

    Member
    247
    3
    Nov 2, 2006
    Hungary
    i reinstalled all IOSes except 33 , 37 and 55 , vWii is clean but still no change . I see some people also had update problems but it was caused by routers , never read about disc updates failing

    I also received this opinion on irc

    "there is a problem updating to a firmware 3.00 and up , it's caused by the DRC update "

    Anyone knows what this is about ? Could an update with 3.0.1 work ?
     
    Last edited by flo, Mar 26, 2016
  13. flo
    OP

    flo GBAtemp Regular

    Member
    247
    3
    Nov 2, 2006
    Hungary
    Post 13 updated
     
  14. flo
    OP

    flo GBAtemp Regular

    Member
    247
    3
    Nov 2, 2006
    Hungary
    Same problem with a black Wii U with 1.0.3E , slight differences though :

    - update from wifi fails right away with error 105-3155
    - update from disc fails at 29 % with error 162-3147

    Wii mode requires an update , doesn't even start , so i don't there's some kind of brick there .

    Is there a known issue the failed updating from older firmwares ? Should i try an incremential update like 2.1.1 or 3.0.1 ?

    I tried with a 3.1.0 game and it didn't work
     
    Last edited by flo, Jun 10, 2016
  15. flo
    OP

    flo GBAtemp Regular

    Member
    247
    3
    Nov 2, 2006
    Hungary
    Anyone with an idea ? Was there ever a problem with the country where you perform an online update ( didnt work from specific countries ?) . I think this console has the launch firmware , i remember reading an update was mandatory then . Maybe future updates require having that mandatory one installed and that is why they fail ?
     
  16. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,576
    1,771
    May 6, 2006
    United States
    @CJB100 Any thoughts on this one? Anything jumping out at you from his syscheck?
     
  17. replicashooter

    replicashooter GBAtemp Advanced Fan

    Member
    502
    228
    Jun 16, 2006
    I'm just wondering how you've got a stash of Wii Us with ancient firmware tucked away.
     
  18. flo
    OP

    flo GBAtemp Regular

    Member
    247
    3
    Nov 2, 2006
    Hungary
    I didn't rob any truck that supplied stores for launch day :D

    These are just consoles of friends , i returned the first one because i gave up on it but i'd really like to update this one
     
  19. VinLark

    VinLark This machine kills bourgeois sentimentality.

    Member
    4,100
    4,800
    Jun 11, 2016
    Trinidad and Tobago
    4chan and other wonders of the internet
    Ok, probably stupid question but do you have a DNS or is your router blocking firmware updates?
     
  20. CJB100

    CJB100 Programmer, Media Producer, Hardware Repair

    Member
    489
    332
    May 8, 2016
    United States
    USA
    Nothing jumps out from the syscheck. Honestly I would reset the thing to factory settings if it will let you do that without updating. Then try again. I am betting it's some sort of corrupted update data. Quick Google search shows that other than just waiting for it to magically fix itself, thats the most common fix for that error code.
     
    Kafluke and VinLark like this.