Can't safely update wii...

Discussion in 'Wii - Hacking' started by limesherbert, Oct 11, 2009.

  1. limesherbert
    OP

    limesherbert GBAtemp Regular

    Member
    143
    0
    Oct 15, 2008
    United States
    Ok so I have a 3.3U wii that has i softmodded a long time ago and i want to update to 4.2. After looking at some guides it appears I should be using wanin's 4.2 safe updater but I get an ERRORZ ret=-1 when trying to get the shop channel, and then it resets the wii. Any other ideas?
     
  2. dai-a

    dai-a GBAtemp Fan

    Member
    351
    0
    May 16, 2009
    United States
    Springville Utah
    Waninkokos Updater to 4.2 is messed up. You should read Modify any wii guide (it's stickied)

    It should tell you how to update to 4.2

    4.2 is useless though

    I'd update to 4.1 if I were you. (Just follow Modify any wii guide [​IMG]) {3.x-4.1 method)
     
  3. TRushInfo

    TRushInfo Banned

    Banned
    978
    0
    Jun 13, 2009
    United States
    or do a search for error 1 and see the 5 million ppl asking the same thing.......................

    does anyone search anymore
     
  4. dai-a

    dai-a GBAtemp Fan

    Member
    351
    0
    May 16, 2009
    United States
    Springville Utah
    In other words...


    [​IMG]
     
  5. limesherbert
    OP

    limesherbert GBAtemp Regular

    Member
    143
    0
    Oct 15, 2008
    United States
    aight man but if my wii is already modded then is it still ok do all those steps?? just skip the hackmii install part since i already have that?
     
  6. dai-a

    dai-a GBAtemp Fan

    Member
    351
    0
    May 16, 2009
    United States
    Springville Utah
    Just make a bootmii back up before you start [​IMG]

    And I'm pretty sure you have to install the new HBC. So don't skip the hackmii installer