Can't rip games to HDD using USB loaderGX, nor clearRip

Discussion in 'Wii - Backup Loaders' started by yuvalri1, Feb 2, 2016.

  1. yuvalri1
    OP

    yuvalri1 Newbie

    Newcomer
    3
    0
    Oct 15, 2007
    Iceland
    First, big kudos to all the people that keep the wii's homebrew scene so alive!
    It's been years since my last visit here, and its nice to come back and witness the liveliness and helpfulness.

    I'd like to move my game collection to my "new" external hard drive.
    I bought an external 2T disk for my sister's PS4, and placed the PS's 500gb disk in the empty enclosure.
    Not sure what brand was in the playstation though (can't find it online, they only ever write about the best alternative discs... and I'm too lazy to reopen the external enclosure).

    I followed this guide a few months ago to re-hack my wii (an early model).
    I got homebrew channel, loaderGX running fine, I can launch games through the loader if I add them to the drive using WiiBackupManager, but I can't rip discs through the loader;
    It throws a DSI exception pretty much immediately.

    Looking around, I reached the clearRip solution, which doesn't have any prerequisites - cIOS wise,
    but it fails to recognize the hd... I tried to rip into the sd card, which worked, but that's not very helpful (only 8 gigs).

    The hard drive is formatted as NTFS.
    Here is my sysCheck:



    sysCheck v2.1.0b13 by Double_A and R2-D2199
    ...runs on IOS58 (rev 6176).

    Region: PAL
    System Menu 4.3E (v514)

    Homebrew Channel 1.0.0 running on IOS0
    Hollywood v0x11
    Console ID: 60388323
    Boot2 v4
    Found 127 titles.
    Found 47 IOS on this console. 15 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 6400): Stub
    IOS61 (rev 5662): No Patches
    IOS62 (rev 6430): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6944): No Patches
    IOS202[38] (rev 4, Info: hermes-v4.0): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS249[56] (rev 65535, Info: d2x-v10beta53-al): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 65535, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65280): Stub
    BC v6
    MIOS v10
     
  2. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    3,944
    759
    Mar 2, 2015
    United States
    Are you sure you're using the latest (2.0.0) CleanRip? Some older versions were broken with NTFS drives.

    My HDD doesn't like stock IOS58 USB so I have to use an SD card for CleanRip as well. As far as USB Loader GX goes, you might try downgrading IOS249 to v10beta52 unless you absolutely need to use both USB ports for hard drives.
     
  3. foob

    foob GBAtemp Fan

    Member
    474
    102
    Dec 26, 2007
    can't speak for the OP, but the same thing happened to me with version 2.0. If CleanRip had issues in the past detecting NTFS-formatted drives, then these problems are still there in version 2 (in some form).
     
  4. portugeek

    portugeek GBAtemp Fan

    Member
    374
    67
    Apr 6, 2013
    United States
    Is your drive plugged into USB port 0? (it's the port on the bottom if your Wii is lying down flat.)

    Off topic - The cIOS's in 249 and 250 look weird. Those d2x-v10 revision numbers look off. I know that this doesn't matter for CleanRip, but could it potentially be problematic for Homebrew in the future?