cant install super punch out?

Discussion in 'Wii - Hacking' started by buvk, Apr 4, 2009.

  1. buvk
    OP

    buvk Advanced Member

    Newcomer
    67
    0
    Oct 7, 2007
    Canada
    trying to install super punch out and i get a ret -1 error, then if i try to install anything else, they wont install either
    if i restart the wii and then try to install something else, it'll work.... its just punch out that wont work

    im 4.0U btw with cios rev9
     
  2. air2004

    air2004 Air

    Member
    1,599
    434
    Oct 24, 2008
    United States
    Anytown
    brb will give it try , you know i'm playing lost oddessy right but i'm a nice guy brb
     
  3. air2004

    air2004 Air

    Member
    1,599
    434
    Oct 24, 2008
    United States
    Anytown
    i got the i will need the classic controller screen ...cant find my remote for it
     
  4. buvk
    OP

    buvk Advanced Member

    Newcomer
    67
    0
    Oct 7, 2007
    Canada
    hmmm, maybe my wad file is broke, i have the OneUp rel
     
  5. air2004

    air2004 Air

    Member
    1,599
    434
    Oct 24, 2008
    United States
    Anytown
    thats what i just installed , did you use nl to get it ? ....where the hell did i put the remote to use this damn controller
     
  6. buvk
    OP

    buvk Advanced Member

    Newcomer
    67
    0
    Oct 7, 2007
    Canada
    nah got it from blackcats, no one else reported any problems there
    you running 4.0U with cios rev9 as well?
     
  7. air2004

    air2004 Air

    Member
    1,599
    434
    Oct 24, 2008
    United States
    Anytown
    im' running 4.0 with I belive its rev 8 , I was having problems with wad man and my 8 gig card till someone sent me the fix , so wad counld read fat32
     
  8. air2004

    air2004 Air

    Member
    1,599
    434
    Oct 24, 2008
    United States
    Anytown
    did you instal cios60?
     
  9. buvk
    OP

    buvk Advanced Member

    Newcomer
    67
    0
    Oct 7, 2007
    Canada
    yeah, installed it and patched it prior to updating via the official nintendo method
    i then ran iosdowngrader to trucha patch my ios'

    the weird thing is that all other wads install and play fine...
     
  10. air2004

    air2004 Air

    Member
    1,599
    434
    Oct 24, 2008
    United States
    Anytown
    hmmm that might be your problem , I used wani's updater for 4.0 i didnt use the ninty to do it ...not to mention I have never run a downgrader on this wii , all though I have tried any title deleter in the past and could never get it work
     
  11. buvk
    OP

    buvk Advanced Member

    Newcomer
    67
    0
    Oct 7, 2007
    Canada
    figured id followup and let everyone know i got this working and i feel kinda stupid about it heh
    i just deleted the wad from my sd, and copied it back, and it worked... not too sure what could have gone wrong, but yeah