Can't Install Pokemon 1.4 Update

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by Enaske, May 26, 2015.

  1. Enaske
    OP

    Enaske GBAtemp Regular

    Member
    233
    20
    May 25, 2015
    Hey guys,

    try to Install the Update from Alpha Saphire 1.4 via CIA on PastaCFW.

    Eshop also not work (Other Patches work fine)

    Always get error:

    0xd8e0806a
    Module: AM ( 0x20)
    Level Permanent (0x1b)
    Sumary: Invalid Argument
    Description : Invalid Signature


    Before I installed 1.3. I think I removed 1.3 before via DataManager.

    Just in Case is CTR-U-HMEP / CTR-U-JTTA the Updates 1.3?
     
  2. Scarlet

    Scarlet Phone Charm

    Member
    GBAtemp Patron
    Scarlet is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,786
    1,861
    Jan 7, 2015
    United Kingdom
    Middleish North-Right
    I'm not certain as to why the CIA won't install, but the reason you can't get it from the eShop is because you previously installed it as a CIA. I had the same thing happen to me and the only way I could resolve it (so I could download the patches from the eShop) was to format my N3DS.
     
  3. cearp

    cearp the ticket master

    Member
    7,475
    4,710
    May 26, 2008
    Tuvalu
    this is only true if the cia you originally installed has an incorrect title id, so now the 3ds cannot decrypt the contents when you try to download it from the eshop.
    if you installed a cia made with FunkyCIA, you should have been fine :)
     
  4. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,050
    3,367
    Nov 13, 2014
    United States
    Make funky CIA more user friendly its the only thing that stop me from using it at all maybe a nice exe with a crappy menu?
     
    Monty Kensicle and cearp like this.
  5. Enaske
    OP

    Enaske GBAtemp Regular

    Member
    233
    20
    May 25, 2015
    So any way to fix this beside formating?