Can't install HBC using HackMii

Discussion in 'Wii - Hacking' started by FiveseveN, Oct 8, 2009.

Oct 8, 2009
  1. FiveseveN
    OP

    Member FiveseveN GBAtemp Regular

    Joined:
    Sep 8, 2009
    Messages:
    110
    Location:
    North Philly
    Country:
    Puerto Rico
    The installer tells me that it couldn't find a vulnerable IOS

    Went on HBC says it is probably caused by cIOSCORP or Wii System Update.

    Anyone know how to get HBC on?
     
  2. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    not another one search is your best friend
     
  3. FiveseveN
    OP

    Member FiveseveN GBAtemp Regular

    Joined:
    Sep 8, 2009
    Messages:
    110
    Location:
    North Philly
    Country:
    Puerto Rico
    Sigh Sorry man... i'll look around... well in the mean time help a brova out.
     
  4. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
  5. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    dont waste out time
     
  6. FiveseveN
    OP

    Member FiveseveN GBAtemp Regular

    Joined:
    Sep 8, 2009
    Messages:
    110
    Location:
    North Philly
    Country:
    Puerto Rico
    Problem is I dont have a way to use wad manager....I have no HBC... I am on 4.2 and updated >_< So now I don't know what to do...
     
  7. MagusDraco

    Newcomer MagusDraco Advanced Member

    Joined:
    Oct 25, 2006
    Messages:
    80
    Country:
    United States
    So no way to use wad manager, no hackable IOSes somehow.

    ...huh.

    Maybe try doing a banner bomb but instead of using the hackmii installer as the boot.dol try something else that will fix one of your IOSes so it'll work agian.


    Whatever you run will have to be put onto your sd card as boot.dol in the root of the sd card.
     
  8. FiveseveN
    OP

    Member FiveseveN GBAtemp Regular

    Joined:
    Sep 8, 2009
    Messages:
    110
    Location:
    North Philly
    Country:
    Puerto Rico
    ok cool got wad manager up. its preset to ios249 and wont let me install the original ios36. When i change it to 250 it will allow me to install the ios. I installed the ios and it still giving me that error. How do I know I am using the right ios36.

    Here is the one I am using. IOS36-64-v3351
     
  9. dajavax

    Member dajavax GBAtemp Regular

    Joined:
    Oct 29, 2008
    Messages:
    278
    Location:
    Monterrey
    Country:
    Mexico
    IOS36-64-v1042

    EDIT: you can restore the latest version (v3351) after installing HBC [​IMG]... if you want
     
  10. FiveseveN
    OP

    Member FiveseveN GBAtemp Regular

    Joined:
    Sep 8, 2009
    Messages:
    110
    Location:
    North Philly
    Country:
    Puerto Rico
    Thank You! I am back up and playin back-ups! haha Thanks everyone. Thanks for clarifying the correct ios36 ver!

    Sigh! Relief
     
  11. jcasas392

    Newcomer jcasas392 Member

    Joined:
    Jan 8, 2009
    Messages:
    34
    Country:
    United States
    @:fiveseven, and dajavax. THANK YOU GUYS SO MUCH!! wad manager + ios 250 + IOS36-64-v1042 = SUCCESS!! all day i've been trying to do this, and this was the solution! I AM ONE HAPPY MOTHERF*UCKER right now! I thank you from the bottom of my heart!!!
     
  12. FiveseveN
    OP

    Member FiveseveN GBAtemp Regular

    Joined:
    Sep 8, 2009
    Messages:
    110
    Location:
    North Philly
    Country:
    Puerto Rico
    I feel you! I am telling you I asked the right question lol. I am str8 pimped out right now lol.
     
  13. BRYAN4D

    Newcomer BRYAN4D Advanced Member

    Joined:
    Jul 22, 2009
    Messages:
    76
    Location:
    Hazleton
    Country:
    United States
    OMFG I LOVE YOU GUYS THIS WORKED FOR ME!!!! I HAD DAYS TRYIN TO FIX THIS!!!!!

    Wad manager 1.5+ios250+IOS36-64-V1042= MOTHERF****** SUCCESS!!!!!!!!!!!
     
  14. stupid2ass

    Newcomer stupid2ass Member

    Joined:
    Jul 17, 2005
    Messages:
    45
    Country:
    Cambodia
    How did you guys launch the Wad Manager? I tried renaming the dol to elf and placing it in the root of the SD card but couldn't get it to run (it errors out). None of the bannerbomb modules work for me so I had to do the Indiana PWNS method to even try to get it to launch but it fails everytime saying it's not a valid elf file and it looks for usbgecko (???) for some reason. Using the hackmii files, it fails to detect a valid IOS and resets the Wii just like you folks.

    Thanks for any help. I'm about to do something nasty to the idiot that upgraded my perfectly working 3.2U Wii to 4.2U if I can't get this to work [​IMG]
     
  15. mmthabet

    Newcomer mmthabet Newbie

    Joined:
    Nov 5, 2009
    Messages:
    1
    Country:
    United States
    hey buddy i got the same problem, what you have to do is:
    1- download that zipfile from here (http://www.4shared.com/file/146541081/862b651b/Fix.html) and unzip the contents into the root of an empty SD card.
    2- click the SD icon on the Wii then insert the card in the wii click yes
    3- the wad manager will launch choose ios 250 ,and then choose the SD card and choose the file named (IOS36-64-v1042.wad) and install it and then restart wii
    4- now download the hackmii installer latest version and extract the file boot.elf after deleting the previous boot.dol from the root of ur SD card
    5- click the SD icon on the Wii then insert the card in the wii click yes
    6- you can now install homebrewchannel, bootmii and dvdx

    and thats it.

    regards
    Thabet
     
  16. dai-a

    Member dai-a GBAtemp Fan

    Joined:
    May 16, 2009
    Messages:
    351
    Location:
    Springville Utah
    Country:
    United States
    Why would you bring this thread up. God fucking damn it. I'm so sick of all the nubs here. LOOK AT THE POST DATE. THIS THREAD IS OLD
     
  17. mishap

    Newcomer mishap Newbie

    Joined:
    Nov 22, 2009
    Messages:
    9
    Country:
    Netherlands
    Hi Guys,

    I desperately need some help and after reading for hours i'm no closer to my goal. Previously I had a very nicely hacked wii including USB Loader GX with an external HD. Unfortunately my girlfriend for some unknown reason decided to update my wii to 4.2. (the possibility of murder did come to mind!)

    I decided to start from scratch and remove everything i'd previously done (i'm now thinking that was a bad idea) including all the ios files above 200 and all i'm left with now is just preloader v.0.29 which i'm still not sure how to remove. I downloaded a 4.2 mod pack from here http://gbatemp.net/index.php?showtopic=171901 but i'm unable to install hackmii.

    i'm really at a loss of what to do next. I have to admit i'm pretty careful and i read before i click but the only way i did this all last time was from an install pack. If anyone could give me clear instructions and provide me with something i can just put on an SD card i'd be really grateful.

    Hoping someone can help

    mishap
     

Share This Page