1. ber4fun

    OP ber4fun Newbie
    Newcomer

    Joined:
    Dec 15, 2018
    Messages:
    3
    Country:
    United States
    I've been playing my vita fine for about a month now. But for one particular game I cannot install the compatibility pack and it's saying that my system doesn't work with it. I'm using the spoofer and running 3.69 so I don't know why it's saying that my firmware isn't the right one or I can't use the link. Does anyone know what the error message means?
     

    Attached Files:

  2. AceyDeeC

    AceyDeeC Newbie
    Newcomer

    Joined:
    Jun 11, 2018
    Messages:
    3
    Country:
    Netherlands
    hxxp://nps[dot]com/pkgj/config.txt
     
    Last edited: Dec 19, 2018
  3. Snarko

    Snarko Newbie
    Newcomer

    Joined:
    Dec 20, 2018
    Messages:
    1
    Country:
    Austria
    I also get the HttpError 0x80431075 error!! On all(?) games that I try to install the compatibility pack. It worked fine a week or two ago... any ideas?
    BTW I also get the same message when refreshing the list (it works when refreesh Vita, DLCs, PSX, PSP, but fails on step 6/7 when trying to refresh compatibility packs).

    UPDATE: Thank you AceyDeeC, now it works (didn't understand what you menat at first)!
     
    Last edited: Dec 20, 2018
    AceyDeeC likes this.
  4. ber4fun

    OP ber4fun Newbie
    Newcomer

    Joined:
    Dec 15, 2018
    Messages:
    3
    Country:
    United States
    Where exactly do I put that link in my files on the vita?
     
  5. ber4fun

    OP ber4fun Newbie
    Newcomer

    Joined:
    Dec 15, 2018
    Messages:
    3
    Country:
    United States
    Bump Did I miss something in the response? Not sure what to do with just hxxp://nps[dot]com/pkgj/config.txt I think the post was edited before I had a chance to read the solution. I am still having the error issue with several different pkgj games .
     
  6. C0nejo

    C0nejo Newbie
    Newcomer

    Joined:
    Dec 5, 2019
    Messages:
    1
    Country:
    United States
    Hello, I'm receiving a different error code when attempting to download compatibility packs. (in the image included)
    Any help would be appreciated!
     

    Attached Files:

  7. Archangel22

    Archangel22 Advanced Member
    Newcomer

    Joined:
    May 2, 2018
    Messages:
    80
    Country:
    Australia
    Sorry I am confused here what to do to correct this. Can someone DM to explain the steps if not permitted to post and discuss on thread? Or can we discuss via alternate means away from this link? Im getting the same errors for the comp packs as others have mentioned also when refreshing the list

    I have even tried to look for youtube vids on how to correct this issue surprised no video on steps and guides have been made yet not even from techjames who is usually good at this stuff
     
  8. Archangel22

    Archangel22 Advanced Member
    Newcomer

    Joined:
    May 2, 2018
    Messages:
    80
    Country:
    Australia
    The comp pack URL has changed, I havent tested this waiting for confirmation Im at work but I heard that you need to go to ux0:\pkgj\config.txt
    Open the file and in line 0000 (Top line) you need to type in
    url_comppack http://gateway.fast.sheridanc.on.ca/

    Save the changes, relaunch pkgj and refresh the list and it should now work. You might need to reinstall ref00d plugin from autoplugin. Im not sure if this will fix it but some people on reddit said it seems to have fixed it and comp packs can refresh and download and install now
     
  9. Archangel22

    Archangel22 Advanced Member
    Newcomer

    Joined:
    May 2, 2018
    Messages:
    80
    Country:
    Australia
    Ok So I attempted the above step and it works, I can refresh the list and comp packs appear. Only issue I have now is I cannot download and install them, I get another error now Bad http 404 error what ever that means. I reinstalled ref00d and no luck still. Someone suggested deleting all the psv files in the pkgj folder but I dont want to attempt this without proof it works
     
  10. Haizum74

    Haizum74 GBAtemp Regular
    Member

    Joined:
    Apr 5, 2019
    Messages:
    117
    Country:
    United Kingdom
    Remove the files from pkgj folder, reinstall config.txt with autoplugin and refresh data
     
  11. Archangel22

    Archangel22 Advanced Member
    Newcomer

    Joined:
    May 2, 2018
    Messages:
    80
    Country:
    Australia
    It didnt work same issue still

    https://imgur.com/gallery/y1tgbWB
     
  12. Belmondo

    Belmondo GBAtemp Regular
    Member

    Joined:
    Jul 24, 2007
    Messages:
    124
    Country:
    New Zealand
    edit did not mean to post here
     
    Last edited: Feb 15, 2020 at 1:58 AM
  13. Belmondo

    Belmondo GBAtemp Regular
    Member

    Joined:
    Jul 24, 2007
    Messages:
    124
    Country:
    New Zealand
    edit did not mean to post here
     
    Last edited: Feb 15, 2020 at 1:59 AM
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - compatibility, install,