Hacking Can't install an NSP file "Key generation mismatch"

RACHID

Member
OP
Newcomer
Joined
Oct 16, 2019
Messages
6
Trophies
0
Age
36
XP
123
Country
Morocco
hi,
I tried to install an nsp file using goldleaf 0.7.2 and I get the following error (IMAGE 1 in the att files)



like I mentioned I al using goldleaf 0.7.2 (IMAGE 2 in the att files)


and I am using AMS0.9.1 on firmware 9.0.1 (IMAGE 3 in the att files)

Please help me, and thank you all
 

Attachments

  • IMAGE 1.jpg
    IMAGE 1.jpg
    1.3 MB · Views: 573
  • IMAGE 2.jpg
    IMAGE 2.jpg
    1.2 MB · Views: 326
  • IMAGE 3.jpg
    IMAGE 3.jpg
    1.7 MB · Views: 450

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    K3Nv2 @ K3Nv2: Those boxers smell like the krustykrab!