Can't boot without SD A9LH & Boot9Strap

Discussion in '3DS - Flashcards & Custom Firmwares' started by MeatieMeat, May 21, 2017.

  1. MeatieMeat
    OP

    MeatieMeat Advanced Member

    Newcomer
    98
    11
    Jan 6, 2016
    Canada
    I was previously modded with A9LH and now have Boot9Strap installed and for some reason after following all the instructions I still get black screen on boot without sd card
     
  2. Dionicio3

    Dionicio3 Some Cool Skiddo

    Member
    3,208
    5,611
    Feb 26, 2017
    United States
    Hollister, CA
    Did you post boot.firm in NAND?
     
    Lilith Valentine likes this.
  3. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,574
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    otakusensei likes this.
  4. MeatieMeat
    OP

    MeatieMeat Advanced Member

    Newcomer
    98
    11
    Jan 6, 2016
    Canada
  5. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,574
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    otakusensei likes this.
  6. MeatieMeat
    OP

    MeatieMeat Advanced Member

    Newcomer
    98
    11
    Jan 6, 2016
    Canada
    yes

    — Posts automatically merged - Please don't double post! —

    should I try again?
     
  7. tomx86

    tomx86 GBAtemp Fan

    Member
    482
    67
    Jun 3, 2015
    Poland
    Section IV - CTRNAND Luma3DS
    Do not mistake "boot.3dsx" for "boot.firm" if you have it, like I did it :P and you can do it with FBI too.
    PS. You can delete config.bin in CTR NAND\rw\luma it could help too.
     
    Last edited by tomx86, May 22, 2017
  8. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,574
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Make sure you deleted any old files, like the "arm9loaderhax.bin." It shouldn't be causing any issues, but you just don't need it.
    And you should try it again to make sure you have the right boot.firm in the root of your SD card.
     
  9. MeatieMeat
    OP

    MeatieMeat Advanced Member

    Newcomer
    98
    11
    Jan 6, 2016
    Canada
    still black screen

    — Posts automatically merged - Please don't double post! —

    I re did IV and still same issue
     
  10. MeatieMeat
    OP

    MeatieMeat Advanced Member

    Newcomer
    98
    11
    Jan 6, 2016
    Canada
    please help
     
  11. MeatieMeat
    OP

    MeatieMeat Advanced Member

    Newcomer
    98
    11
    Jan 6, 2016
    Canada