Can't boot up CoD:MW3, vWii

Discussion in 'Wii U - Hacking & Backup Loaders' started by OriginalHamster, Aug 26, 2014.

  1. OriginalHamster
    OP

    OriginalHamster UStealthy

    Member
    3,381
    641
    Nov 2, 2008
    Cote d'Ivoire
    Hi, I know that in order to start this game along other like CoD:BLOPS you need a cIOS with base 57, I installed:


    d2x-v10-beta53-alt-vWii on IOS250 base 57, but when start the game I got black screen and need unplug the console.

    Installed a cIOS with base 56 without problems, is base 57 what is giving me headaches >__>
     
  2. SickPuppy

    SickPuppy New Member

    Member
    1,789
    451
    Jul 29, 2009
    United States
    I played that game no problem when vWii was first hacked, not only do you need the IOS250 base of 57 installed, you need to look at the MW3 game settings in your usb loader, make sure the game is set to run on IOS250.

    If you are going to play multiplayer, you will need to download a game update from the eShop, so make sure you have an internet connection setup.
     
  3. OriginalHamster
    OP

    OriginalHamster UStealthy

    Member
    3,381
    641
    Nov 2, 2008
    Cote d'Ivoire
    I'm using USBLoaderGX, I setup the game to use IOS250 in settings, nothing happens.
    Are using the "d2x v10 alt" version or "d2x v10"?
     
  4. SickPuppy

    SickPuppy New Member

    Member
    1,789
    451
    Jul 29, 2009
    United States
    I use CFG and I do not use the alt version of the d2x cIOS. I can test it again to see, give my a few to test it.
     
  5. OriginalHamster
    OP

    OriginalHamster UStealthy

    Member
    3,381
    641
    Nov 2, 2008
    Cote d'Ivoire
    Thanks, I previously used the normal version and had no problems.
    Looking forward your test :)
     
  6. SickPuppy

    SickPuppy New Member

    Member
    1,789
    451
    Jul 29, 2009
    United States
    Ok, it worked for me. I downloaded the latest version of CFG mod, put it on an SD card, plugged in my usb stick, and started the game. I made it all the way to multiplayer menu, i stopped just short of searching for a lobby.

    cfg mod 70r75 - http://v01.mikeserver.de/cfg/cfg70r75.dol
     
  7. OriginalHamster
    OP

    OriginalHamster UStealthy

    Member
    3,381
    641
    Nov 2, 2008
    Cote d'Ivoire
    You used d2x-alt?
     
  8. SickPuppy

    SickPuppy New Member

    Member
    1,789
    451
    Jul 29, 2009
    United States
    No, I used d2x-v10-beta52-vWii, if I use the alt version then my usb hdd is not recognized.
     
  9. OriginalHamster
    OP

    OriginalHamster UStealthy

    Member
    3,381
    641
    Nov 2, 2008
    Cote d'Ivoire
    I need to know what I'm doing wrong with the alt version, I need use that version because I need use port1. Thanks for your reply though :)
     
  10. SickPuppy

    SickPuppy New Member

    Member
    1,789
    451
    Jul 29, 2009
    United States
    Have you thought of using a usb hub to add more usb ports? I know it worked with the Wii, I haven't tried it with the vWii so I cant say if it works or not. I mention this because then you could use d2x-v10-beta52-vWii, right?
     
  11. OriginalHamster
    OP

    OriginalHamster UStealthy

    Member
    3,381
    641
    Nov 2, 2008
    Cote d'Ivoire
    yes I have a powered hub in fact, the problem is that I have Wii U formated device attached in port0, in port1 I have the USB loader, upon HDD initialize USB loader (specifically Devolution) check ports in incremental order, so it initialize port0 first, when it found that there's not partition table it crash.

    That's the reason why I need USB loader in port0 :)
     
  12. SickPuppy

    SickPuppy New Member

    Member
    1,789
    451
    Jul 29, 2009
    United States
    I installed d2x-v10-beta53-alt-vWii on my vWii and it works well with my usb stick. MW3 boots and I get into a lobby just fine. What's up with that, I thought that the Wii online gaming got shut down. lol, there was over 1900 players online MW3 Wii vs. Wii U ghosts had under 900 players online. Nintendo needs to shut down that shit so they buy a Wii U.
     
  13. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    17,710
    8,318
    Oct 27, 2002
    France
    Engine room, learning
    it's the contrary, Devolution (or in fact IOS58) check ports in reversed order.

    Port1 then Port0.
    Port1 being at the bottom on WiiU, while being at the top on Wii.
    connect your USBLoader drive at the same location than the Wii if you want port1 on WiiU ;)


    Maybe try another USB drive for CoD?
    or try base58 (Slot251) (I don't remember if it has already been tested)
    IOS58 has better compatibility with hard drives, but less with games.